Starting?


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
User avatar
jazzrider
Posts: 37
Joined: Fri Feb 25, 2011 12:21 am
Location: Pampa Texas
Motorcycle: 2006 GL1800

Starting?

Postby jazzrider » Fri Jan 29, 2016 11:04 pm



My 2006 just clicking not starting, battery charged. I notices this a couple times that it seemed that my starter button was dirty or something but then it left me stranded, went back later and got it to turn over and start, got home starts with no trouble pulled battery and it's fully charged.



User avatar
julimike54
Posts: 226
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Starting?

Postby julimike54 » Sat Jan 30, 2016 2:17 pm

When you stated it didn't start, was the engine cranking or not? If cranking but not starting, could be a dirty 'Kill' switch, if not cranking could be a dirty 'Start' switch or solenoid malfunction, or starter brushes going out. Hope there's some help, :)
Image
Riding anything is a good day!
Mike

User avatar
jazzrider
Posts: 37
Joined: Fri Feb 25, 2011 12:21 am
Location: Pampa Texas
Motorcycle: 2006 GL1800

Re: Starting?

Postby jazzrider » Sat Jan 30, 2016 3:13 pm

No its not crank8ng. When the start button is pushed there is just a clicking noise in the lower left side. I'm not sure if I have a week battery but don't think so. I get it to crank occasionally.
I pulled the battery, cleaned all connections so far so good but haven't been out to much.
Thanks for the reply

User avatar
Steve F
Posts: 384
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: Starting?

Postby Steve F » Sat Jan 30, 2016 11:27 pm

Just gonna recommend at least tightening the battery terminal bolts or going the full route and clean them before tightening them down. Loose and corroded terminals can be an "all of a sudden" happening where it all of a sudden won't turn over.
I've also had a battery that showed it was charged, but wouldn't turn the engine over and it turned out to be a broken internal connection in the battery that connected the individual cells.
"To ride is the reason, the destination the excuse."

User avatar
Easy rider
Posts: 83
Joined: Fri Dec 20, 2013 3:53 pm
Location: Croatia / EU
Motorcycle: GL 1800 / 2013

Re: Starting?

Postby Easy rider » Mon Feb 01, 2016 5:11 pm

When pressing the start button check the voltage on battery terminals. If battery is OK, the voltage shouldn*t drops below 11.5 Volts.
If drops below 11.5 V, most likely battery is ready for replacement.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: kwild and 3 guests