2008 Goldwing, no radio, CB or flashers.


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
chiplamb
Posts: 2
Joined: Sun Feb 28, 2016 8:03 am
Location: Augusta, Georgia, USA
Motorcycle: 2008 GL1800 NAV COMFORT AUDIO

2008 Goldwing, no radio, CB or flashers.

Postby chiplamb » Sun Feb 28, 2016 8:18 am



Patient is my recently acquired and gorgeous 13,800 mile 2008 Goldwing with Nav, Comfort and Premium Audio. Initially, I got a NAV(headphones) icon on the display and working NAV but radio, CB and Aux input were not working. Now no icon. Nav still works but no sound or interaction with the radio. Never got any sound out of it.

This bike was the property of an older guy who let it sit and the battery died. He replaced it after which time he thought he had to reprogram something and just didn't bother as he was barely able to ride it in any event. Everything else seems to work A-OK including the Nav.

I tried taking the battery off line for a few hours at a time, no change. Have reseated the Battery fuse (29) as well which seems to be the one that the NAV runs on as well.

Since I found that the Radio, CB and Flashers were all on fuse 22, I replaced said fuse and pulled the junction block out to see if a wire pulled out at that point. The turquoise wire with brown tracer is fine at that point. The issue with the hazard flasher (not the turnsignals, which work fine) is that it will only flash on one side, the side the turnsignal was last activated to.

I have the shelter off and have unplugged and retried the radio a few times - I have the NAV and meter panel controls hooked up as if they were attached to their usual plastic for testing purposes.

Do you think that a polarity issue at one point, dead battery et.c. caused that circuit to get a spike and took out the electronic flasher relay and the radio or do I have a wiring or connector issue? I found another article on here or the other board where someone with a similar malfunction found a bricked CB radio, unplugged it and suddenly everything worked again.

Suggestions welcome!
Cheers
Chip



chiplamb
Posts: 2
Joined: Sun Feb 28, 2016 8:03 am
Location: Augusta, Georgia, USA
Motorcycle: 2008 GL1800 NAV COMFORT AUDIO

Re: 2008 Goldwing, no radio, CB or flashers.

Postby chiplamb » Sun Feb 28, 2016 3:40 pm

OK - if this same scenario befalls you after a dead battery, it's likely the MP3 player adapter in the tour pack under the cover, unplug (I also unplugged the power to the CB) and bingo, working radio, everything's back to normal. I love it! Air filter replacement and all back together pronto...!!!

User avatar
wing rider 2012
Posts: 185
Joined: Thu May 16, 2013 4:49 pm
Location: Southern Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: 2008 Goldwing, no radio, CB or flashers.

Postby wing rider 2012 » Wed Mar 02, 2016 11:49 am

Thanks for the update, glad you fixed your problem.
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: Google [Bot], kit980 and 1 guest