CB does not work stays in RX mode


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
User avatar
uptonch
Posts: 5
Joined: Tue Aug 23, 2011 8:12 pm
Location: Bakersfield, California
Motorcycle: 1976 GL1000
2009GL1800

CB does not work stays in RX mode

Postby uptonch » Sun May 01, 2016 9:46 pm



To all the GL techies out there. I have got a problem and I can't figure it out. left my key in the on position of my 09 GL for 11/2 hours there abouts. one of our riders gave me a jump and when I got it started again the screen showed a " CB error," and there was nothing. with the CB on I have no reg radio With CB off normal radio, everything is otherwise ok as long as you leave the CB in the off position. when the CB is on it shows the RX as if it's receiving. Have tried to broadcast to my other bikes CB but nothing there either.
Anyone have a hint what could have happened.
Don't want to take it to the dealer at 96$ and hour if I can get a fix with some help from other riders.
Thanks in advance



User avatar
Steve F
Posts: 386
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: CB does not work stays in RX mode

Postby Steve F » Mon May 02, 2016 6:22 am

You need to pull the fuses for the radio and CB for 5 minutes and try again.
-OR- After you have replaced or fully charged the battery, remove the negative battery connection for 5 minutes and reconnect.
"To ride is the reason, the destination the excuse."

User avatar
joeincalif
Posts: 405
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: CB does not work stays in RX mode

Postby joeincalif » Mon May 02, 2016 9:03 am

Usually disconnecting the battery for a few minutes will correct the problem, you did check that the squelch level is adjusted correctly didn't you?
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
uptonch
Posts: 5
Joined: Tue Aug 23, 2011 8:12 pm
Location: Bakersfield, California
Motorcycle: 1976 GL1000
2009GL1800

Re: CB does not work stays in RX mode

Postby uptonch » Mon May 02, 2016 10:57 am

Thanks guys for the info I will try it and see what happens

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: CB does not work stays in RX mode

Postby WingAdmin » Mon May 02, 2016 1:11 pm

You can normally get away without waiting five minutes. Disconnect the negative cable from the battery, then touch the negative cable to the positive terminal on the battery (which still has the positive cable attached). Doing this for a second or two will normally drain the capacitors that otherwise can take several minutes to drain on their own if left disconnected.

User avatar
uptonch
Posts: 5
Joined: Tue Aug 23, 2011 8:12 pm
Location: Bakersfield, California
Motorcycle: 1976 GL1000
2009GL1800

Re: CB does not work stays in RX mode

Postby uptonch » Mon May 02, 2016 4:33 pm

It worked, left battery disconnected for about 1/2 hr. and that reset the CB. thanks to the responders. Still trying to figure the cause to only the CB?

User avatar
themainviking
Posts: 2579
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD

Re: CB does not work stays in RX mode

Postby themainviking » Mon May 02, 2016 7:10 pm

uptonch wrote:It worked, left battery disconnected for about 1/2 hr. and that reset the CB. thanks to the responders. Still trying to figure the cause to only the CB?


It is an Electrical Gremlin, and cannot be explained... :o


It ain't about the destination - it's all about the journey

ImageImage


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest