heated grips heated seat blows fuse


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
gocubs1
Posts: 3
Joined: Sun Mar 14, 2010 9:43 pm
Location: Lanark IL
Motorcycle: 2008 GL1800 HPNA

heated grips heated seat blows fuse

Postby gocubs1 » Thu May 05, 2016 9:02 pm



Hello,

I have a 2008 with the cold weather package, which has the dual heated seat. I have owned this bike for nearly two years, and both the front and rear seat heaters and the heated grips have always worked. A couple weeks ago, when heading to work one morning, I noticed that my hands were cold and the grips were not heating. Normally they get so warm on the high setting that I have to turn it down. When I got home that night, I found the 20A fuse had blown. I thought this was possibly due to a wire being in a bad position and had worn through the insulation and shorted it out. I replaced the fuse and watched it as I turned the heated seat on, and as soon as I turned the seat on, the fuse blows. I tried this on the rear seat control, and again, blew the fuse. Same with the heated grip control. I took off the seat and disconnected the electrical connection, and the fuse does not blow, so I am guessing the problem must be in the seat somewhere. So, called our local Honda shop, and was told there are no user serviceable parts in the seat, and that I'd need to purchase a new seat, and that since my seat has the dual controls, I would be looking at spending $792. I of course do not really wish to spend this kind of money on a seat, however this is the first bike I've ever owned with a heated seat, and I like it, and especially the grips, so would like them to work.

Could anyone help me with what would be wrong?? Or am I going to have to buy a seat?? I apologize if this has been answered. I did search and find other discussions on seat and grip issues, but none that talked of the circuit blowing the fuse. I cannot find a shorted wire anywhere.

THANK YOU!



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: heated grips heated seat blows fuse

Postby WingAdmin » Sun May 08, 2016 9:38 am

So let me get this right - turning on any one of the following: grip heat, front seat heat OR rear seat heat causes the fuse to blow?

But if you disconnect the seat, the fuse doesn't blow? And the grips then work correctly?

gocubs1
Posts: 3
Joined: Sun Mar 14, 2010 9:43 pm
Location: Lanark IL
Motorcycle: 2008 GL1800 HPNA

Re: heated grips heated seat blows fuse

Postby gocubs1 » Sun May 08, 2016 8:02 pm

No, close, but not correct. When I unplug the set electrics, the fuse does not blow, and I don't know if the grips get hot then or not, I just know the fust doesn't blow. Tonight, I put a 30 amp fuse in and everything works as it should, so not sure what is going on. I don't like the idea of putting in a larger fuse than it's supposed to have, especially when the 20 amp fuse always worked fine the last 2 years. Not sure what is going on or why the 20 amp kept blowing but now the 30 amp seems to be OK and the seat and grips work, although I did not try the rear seat heater.


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest