Indicators not flashing when remote security is activated


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
User avatar
mcbrown
Posts: 53
Joined: Wed Sep 07, 2011 11:14 am
Location: Atwell, Western Australia
Motorcycle: 2010 GL1800CADA
1978 GL1000 K3 sold
1975 Gl1000 K1 sold
Honda CB500/4 sold
Honda CB450 twin sold

Indicators not flashing when remote security is activated

Postby mcbrown » Mon Jul 11, 2016 10:52 am



Hoping someone can tell me where to look for this electrical problem.

When I use my remote control to activate the Honda HISS to lock or unlock my 2010 GL1800 trunk etc. I have noticed recently that the indicators don't flash. I can hear the click as the locks release and I am able to access the trunk as normal. The indicators work as expected when I use them as turn signals. Does anyone have any ideas on where I might start looking, especially those of you that may have had this experience and managed to find a solution.

Thanks in advance for any suggestions.

Regards

Murray



User avatar
Steve F
Posts: 387
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: Indicators not flashing when remote security is activated

Postby Steve F » Mon Jul 11, 2016 7:46 pm

Start by looking for a broken wire in the bundle of wires by the trunk lid hinge.
"To ride is the reason, the destination the excuse."

User avatar
cihilb
Posts: 123
Joined: Sun Nov 22, 2009 9:20 pm
Location: Natrona Hts., PA
Motorcycle: 2012 Pearl White

Re: Indicators not flashing when remote security is activated

Postby cihilb » Mon Jul 18, 2016 12:56 pm

Pin #4 on the remote receiver inside the trunk lid. Should be a Pink/White wire. 12 volts when activated.


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests