Cruise drops out


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
Huly
Posts: 3
Joined: Sat Jan 10, 2015 5:03 pm
Location: Phoenix, Arizona
Motorcycle: '97 GL1500A
'09 GL1800HPNA

Cruise drops out

Postby Huly » Tue Oct 11, 2016 4:38 pm



Have learned a lot from this forum, but I have a problem with my 2009 GL1800 that I haven't seen discussed. At 77k, my cruise will drop out... the green "Cruise Set" light on the dash will flash, and I can't get the cruise to work again until I pull over, shut the engine off, wait 20 seconds or so, then restart the engine. Then, it works fine, again
Has happened at least 5 times this summer, in appx 7,000 miles. Getting frustrating. Any ideas or experience would be appreciated. Thanks in advance.



User avatar
tfdeputydawg
Posts: 898
Joined: Sun Nov 22, 2009 6:59 am
Location: Indianapolis, In.
Motorcycle: 06 Wing III/2010 Hannigan

Re: Cruise drops out

Postby tfdeputydawg » Wed Oct 12, 2016 3:55 am

Clean the "switches", both hand levers and the foot brake.
Also check the pivot bushing for the clutch for wear.

User avatar
Steve F
Posts: 387
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: Cruise drops out

Postby Steve F » Wed Oct 12, 2016 6:00 am

Be aware that sometimes just cleaning those switches won't do any good and you'll have to replace one or all of them.
"To ride is the reason, the destination the excuse."

gemimo1
Posts: 2
Joined: Fri Oct 07, 2016 9:05 am
Location: Mobile, Alabama, USA, 36613
Motorcycle: 2001 Honda Goldwing 1800

Re: Cruise drops out

Postby gemimo1 » Wed Oct 12, 2016 2:36 pm

Check the adjustment of the brake lever and foot pedal. Just a hair out of adjustment and they will cancel the cruise control.

Huly
Posts: 3
Joined: Sat Jan 10, 2015 5:03 pm
Location: Phoenix, Arizona
Motorcycle: '97 GL1500A
'09 GL1800HPNA

Re: Cruise drops out

Postby Huly » Wed Oct 12, 2016 8:18 pm

Have had switch issues in the past on a '84 GL1500, but this seems to be different from switches...the green "Cruise Set" light on the dash flashes, which seems separate from a mechanical switch problem. Then, after shutting the engine off, it reboots on start up and runs perfectly for hundreds if not a thousand miles. To me, this seems "electronic", rather than mechanical, due to the flashing light issue and reboot experience. Touching or wiggling the front brake lever, clutch lever and foot brake seem to work in normal modes. I may be hunting a ghost, since I probably can't get to a dealer while this intermittent problem is active. Looking for anyone with a similar" green light" flashing experience. Thanks for the input to date. Appreciated.

User avatar
MikeB
Posts: 1228
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: Cruise drops out

Postby MikeB » Thu Oct 13, 2016 3:09 pm

If you have a Honda service manual, open it to chapter 21: Cruise Control System.

There is a troubleshooting section you need to look at. It describes a couple of issues concerning a blinking Cruise On Indicator.
MikeB
Tacoma, WA, USA

Huly
Posts: 3
Joined: Sat Jan 10, 2015 5:03 pm
Location: Phoenix, Arizona
Motorcycle: '97 GL1500A
'09 GL1800HPNA

Re: Cruise drops out

Postby Huly » Fri Oct 14, 2016 7:26 am

Thank you, Mike. I'll give it a try.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 7 guests