Reverse Not Working

Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
Posts: 1
Joined: Wed Apr 20, 2011 6:32 pm
Location: Hickory, NC
Motorcycle: 2004 Honda 1800GL

Reverse Not Working

Postby cityboy » Wed Apr 20, 2011 6:56 pm

I have a 2004 GL 1800. When pushing the switch in, clicks under seat but reverse light will not come on and reverse will not engage. Any suggestions?

User avatar
Posts: 1831
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: Reverse Not Working

Postby thrasherg » Wed Apr 20, 2011 10:38 pm

Just to check the obvious, you are in neutral when you try engaging reverse? The neutral light is on before you hit the reverse button and your engine is idling? I apologise if you already know this but wanted to check first.


Red Ron
Posts: 293
Joined: Thu May 20, 2010 1:13 pm
Location: Prestonsburg, KY; Edgewater FL
Motorcycle: '08, '13 GL1800
Rear-Yoko Avid Envigor 195x55x16
Front-Battleaxe BT-45

Re: Reverse Not Working

Postby Red Ron » Thu Apr 21, 2011 9:52 am

Thrasherg gives you good advice. Sometimes it amazing what you forget becasue of being something you don't use very often. If that is not the problem then you might need to take some of the slack out of the cable. If memory serves it is on the right side of the bike under the engine side cover. To take the slack out you loosen the set screw then loosen the bolt and tighten the set screw back down on it. May be some other problem though if the light is not coming on.

Return to “GL1800 Information & Questions”

Who is online

Users browsing this forum: No registered users and 2 guests