cranks but no start


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
otlsrw
Posts: 1
Joined: Fri Jul 01, 2011 6:31 am
Location: orlando fl
Motorcycle: 2008 gl1800

cranks but no start

Postby otlsrw » Fri Jul 01, 2011 6:42 am



My problem got an 08 gl1800 model va (no airbag) was in a front end collision it only has the dash and navigation system on it its converted to a trike side stand is not the problem. I have spark fuel and air ckp is new and test out right cmp is also new and test out right plug wires are in order and coils are plugged in properly (no arcing on coils or wires and they all test out to spec). There is gas battery reads 12.7 setting 11.9 while cranking good battery. all fuses and relays working properly didnt just do a visual (im not an A-tech but im seasoned enough to not be an amature). Im pretty sure the injectors are plugged in properly and in the right spot. Now what i get is just cranking with a pop out the left bank everytime i stop cranking (sounds like its out of time). so i checked cam timing and thats right on both cams. im flabbergasted any help would be greatly appreicated



User avatar
Pam
Posts: 311
Joined: Wed May 11, 2011 12:19 pm
Location: Canada
Motorcycle: 1982 Kawazaki KZ 1100 1983 Yamaha Venture Royal (sold and miss it) 2006 Goldwing GL1800 1992 Yamaha Virago

Re: cranks but no start

Postby Pam » Wed Jul 13, 2011 12:27 am

If you have spark the the ignition switch is OK. I take it you took the plugs out and cranked it to check for spark on all plugs. If the plugs are wet then they may need to be replaced them to fire up. I have heard but never experienced it in cars that when cranking the fuel injection keeps pumping fuel and the cylenders get washed down and the only cure is an oil change, and drying out the cylenders. Just some thoughts don't know it will help

frank


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest