Starting issue with 2003 A3 ABS


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
minnonnim
Posts: 3
Joined: Wed Jul 06, 2011 3:52 pm
Location: Edinburgh, Scotland UK
Motorcycle: 1800 Goldwing ABS A3..2003

Starting issue with 2003 A3 ABS

Postby minnonnim » Wed Jul 06, 2011 5:16 pm



I have a starting issue with my 2003 A3 1800.....When i turn on ignition and press starter all I get is a click from the solenoid....this is what i have checked so far...battery is new Odyssey..plenty of power, All fuses checked,all fuse contacts cleanedand tested for continuity, All relays checked, New starter solenoid ( I thought that this was the cause), continuty test done on all wiring into and out of connectors, bench tested starting motor, checked all grounds by cleaning and refitted and tested....checked the connectors for the small aluminium box 2"X3" located under frame behind the L/H pannier....continuity for positive feed from battery to fuse box, likewise the ground....I did manage to start the bike last week and turned off and re-started at least 30 times without problem...took bike for a 50 mile test run..No ProblemBattery was receiving charge of 14.78v on reading when bike was running...following day went to start the bike and same problem...click on the solenoid.....have spent some time on trying to track down this fault and would welcome any help...looking forward to hearing from someone who might just know what this problem is... We have a trip planned for the end of the month on the Wing and am wondering if it might be a non-starter...No pun intended



User avatar
Steve F
Posts: 387
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: Starting issue with 2003 A3 ABS

Postby Steve F » Thu Jul 07, 2011 5:43 am

2 weeks ago, I had a similar situation where I press the starter button, and nothing. Headlight would go out, a slight clicking when I did this, and nothing more. A little embarrased to admit this, but the kill switch had gotten turned, and I didn't notice it for some time. I never use this switch, and I had forgotten that it was there. So, I'm thinking that something about the starter interlock system has to do with your troubles. Maybe the sidestand switch, the neutral switch/indicator, the clutch switch...something in this circuit.
"To ride is the reason, the destination the excuse."

User avatar
flash2002
Posts: 178
Joined: Mon Aug 30, 2010 6:38 pm
Location: Montreal, Canada
Motorcycle: gold wing 1800
2003

Re: Starting issue with 2003 A3 ABS

Postby flash2002 » Thu Jul 07, 2011 7:46 pm

Did you get a chance to look at the starter switch, lots of times the problem is a bad contact , it might test good but it it wont handle the amps.

minnonnim
Posts: 3
Joined: Wed Jul 06, 2011 3:52 pm
Location: Edinburgh, Scotland UK
Motorcycle: 1800 Goldwing ABS A3..2003

Re: Starting issue with 2003 A3 ABS

Postby minnonnim » Fri Jul 08, 2011 3:38 pm

I have cleaned and checked all these switches prior to posting this starting issue.....have also done a continuity check on the wiring into and out of and through all connectors, fuse box connections, cleaned all grounds and tested for continuity.....one reply from another forum, mentioned the armmateur in the starting motor might have a dead spot.....What I can't understand is that sometimes it will fire up no problem, as mentioned in my initial quote...then it's back to the same ..click , click...and no start....I'm stripping down the starter motor this week-end to inspect the armmature and brushes....If I ground the frame and touch the positive feed on the starter direct from the battery, the starter motor turns well...as I have said before...have checked all grounds and connections, re-placed the starter Solenoid..tested for continuity right through on this and all OK..when I try from the starter switch...which also has been cleaned, i get the same..just can't figure it out why sometimes it wll start and then won't.....I will let you know how i get on with the starter motor after Sunday when I will be teckling this latest test..thanks for your help and will let you know...Mike ps. Battery is new (an Odyssey PC545) and holds its charge...reading at 13.81 which should be more than enough..the Kill switch is also fine...cleaned and tested. Any other ideas..

minnonnim
Posts: 3
Joined: Wed Jul 06, 2011 3:52 pm
Location: Edinburgh, Scotland UK
Motorcycle: 1800 Goldwing ABS A3..2003

Re: Starting issue with 2003 A3 ABS

Postby minnonnim » Fri Jul 08, 2011 3:43 pm

I will also re-clean and test the starter switch prior to stripping starter motor....will let you all know of the outcome..please keep the ideas coming ..chaps..should be riding the Wing, instead of tracking down a fault.... Mike




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests