CB Radio GL 1800


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
goanders
Posts: 18
Joined: Sat Aug 14, 2010 4:10 pm
Location: Canada
Motorcycle: 2007 Goldwing

CB Radio GL 1800

Postby goanders » Sun Nov 06, 2011 12:13 am



My CB radio is only 14 months old the warranty is 12 months. It shows RX all the time. This means it is receiving, but there is nothing coming on the speakers. The squelch is OK I changed the antena checked the noise filters.
Any ideas what causes this. It wotked very well until about a week ago



Red Ron
Posts: 296
Joined: Thu May 20, 2010 1:13 pm
Location: Prestonsburg, KY; Edgewater FL
Motorcycle: '08, '13 GL1800
Rear-Yoko Avid Envigor 195x55x16
Front-Battleaxe BT-45

Re: CB Radio GL 1800

Postby Red Ron » Mon Nov 07, 2011 10:06 am

You say the squelch is ok. Can you turn the squelch all the way up and make it kick out of RX? Also you say you changed the antenna. Did you also change the bracket inside the trunk that the antenna is mounted to?

goanders
Posts: 18
Joined: Sat Aug 14, 2010 4:10 pm
Location: Canada
Motorcycle: 2007 Goldwing

Re: CB Radio GL 1800

Postby goanders » Mon Nov 07, 2011 10:59 am

No I can't make it click out of RX
No I did not change the bracket

Red Ron
Posts: 296
Joined: Thu May 20, 2010 1:13 pm
Location: Prestonsburg, KY; Edgewater FL
Motorcycle: '08, '13 GL1800
Rear-Yoko Avid Envigor 195x55x16
Front-Battleaxe BT-45

Re: CB Radio GL 1800

Postby Red Ron » Mon Nov 07, 2011 1:50 pm

Sometimes that bracket can have a crack in it but that usually affects the cb when transmitting (TX). Have you tried turning the cb on without the engine running (key in acc. position) and see if that makes a difference?

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: CB Radio GL 1800

Postby thrasherg » Mon Nov 07, 2011 9:37 pm

Have you checked that the CB is switched to the speakers and not the headset? Push the CB button again and see if you get sound out of the speakers..

Gary

goanders
Posts: 18
Joined: Sat Aug 14, 2010 4:10 pm
Location: Canada
Motorcycle: 2007 Goldwing

Re: CB Radio GL 1800

Postby goanders » Mon Nov 07, 2011 10:36 pm

Yes thankyou I have tried this. However I think My battery is a little low, but the bike does start. I wonder if a low voltage could cause this

salyzyn
Posts: 38
Joined: Tue Mar 09, 2010 6:33 am
Location: Orlando, Florida
Motorcycle: 2004 GL1800

Re: CB Radio GL 1800

Postby salyzyn » Tue Nov 08, 2011 6:18 am

If squelch can not take it out of the condition, then the only possible causes can be electronic lockup internal to the CB (disconnect battery for a couple of minutes, reconnect), low battery (but the problem would not be consistent) or bad CB (water ingress?). If the problem persists after disconnecting and reconnecting the battery, then turn the CB off and back on again while the bike is running and the voltages are up? Have your battery checked.

If the CB is toast, contact Sierra to repair. It may be cheaper to replace the unit with a cheaper feature-rich GL2way (also Sierra) rather than fix the OEM CB.

goanders
Posts: 18
Joined: Sat Aug 14, 2010 4:10 pm
Location: Canada
Motorcycle: 2007 Goldwing

Re: CB Radio GL 1800

Postby goanders » Wed Nov 09, 2011 12:50 am

Thanks to all who made suggestions to fix the problem I was having with my Cb. It is OK now. I disconnected the battery for about 28 hours and charged it for the same period. When I re connected it and turned the CB on I got CB error a few times. After shutting it down and re-starting it a few times it was Ok and after 4 hours it is still working well.




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest