Intercom volume


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
Marcomalo
Posts: 10
Joined: Sat Dec 12, 2009 10:34 am
Location: Louisville, KY
Motorcycle: 2001 gl1800

Intercom volume

Postby Marcomalo » Sun Nov 06, 2011 2:08 pm



My 01 GL1800 has a very weak volume from the passenger intercom. With the intercom volume turned to max (20 on scale) I can barely hear the passenger at low speed and cannot hear at all at highway speed. I have brand new J&M headsets (higher priced version) and cables (8 pin type). Even with the passenger speaking into the microphone with contact to the foam rubber, this is the case.

I am certain she is speaking into the correct side of the mike and the headsets are working correctly. On the display panel the volume is turned to the maximum. I have good volume on the CB and the AM/FM radio. I also have no problem hearing the GPS unit. When I bought this bike I had to get the radio repaired so that the intercom, etc. worked. The radio itself seems to be okay.

Does anybody have any earthly idea what is going on with this?



Red Ron
Posts: 297
Joined: Thu May 20, 2010 1:13 pm
Location: Prestonsburg, KY; Edgewater FL
Motorcycle: '08, '13 GL1800
Rear-Yoko Avid Envigor 195x55x16
Front-Battleaxe BT-45

Re: Intercom volume

Postby Red Ron » Mon Nov 07, 2011 10:03 am

With the high end sets and volume turned up you should be able to hear. You say yours are the 8 pin. I was thinking that the ones for the Goldwing were 5 pin.

Marcomalo
Posts: 10
Joined: Sat Dec 12, 2009 10:34 am
Location: Louisville, KY
Motorcycle: 2001 gl1800

Re: Intercom volume

Postby Marcomalo » Mon Nov 07, 2011 10:43 am

The 8 pin units are from J&M, the purpose being a multi-purpose cable that can be used by HD, BMW, etc. as well as Goldwing. These are correct for the Wing.

Red Ron
Posts: 297
Joined: Thu May 20, 2010 1:13 pm
Location: Prestonsburg, KY; Edgewater FL
Motorcycle: '08, '13 GL1800
Rear-Yoko Avid Envigor 195x55x16
Front-Battleaxe BT-45

Re: Intercom volume

Postby Red Ron » Mon Nov 07, 2011 1:53 pm

Have you contacted J&M? They are pretty good to work with from what I read. I have low end sets and am very pleased with their operation.

User avatar
druidcat1115
Posts: 13
Joined: Sat Jan 01, 2011 12:05 pm
Location: covington,Louisana
Motorcycle: 1999 Valkyrie Interstate
2006 GL 1800
2008 GL 1800 Level 3
2008 GL 1800 Airbag

Re: Intercom volume

Postby druidcat1115 » Mon Nov 07, 2011 4:50 pm

have you tried to change the intercome mute and /or does the passenger have a older intercom / mike mute volume control. look for it, it is a knob with a toggle. Most of the time under the right rear glove box or if if you have them under the right arm rest mount. If it is there then disconnect it and see if that fixes your problem.

Len
Posts: 26
Joined: Tue Jul 28, 2009 11:16 am
Location: Helotes, TX
Motorcycle: 2012 Goldwing Airbag

Re: Intercom volume

Postby Len » Fri Dec 02, 2011 11:59 am

Try to isolate the problem. Plug your headset cord into the passenger socket and hers into the driver socket. Does the problem follow the headset, or is it in the bike?
:?:




Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests