04 audio problem


Information and questions on GL1800 Goldwings (2001-Present)
  • Sponsored Links
rondar
Posts: 6
Joined: Sat Dec 31, 2011 8:40 pm
Location: yankton s.d.
Motorcycle: 2004 gl1800 goldwing trike

04 audio problem

Postby rondar » Thu Feb 02, 2012 7:12 pm



the radio wont work in gear??? if i turn the key to on the radio comes on like it should , then when i reach down and put it in gear the radio quits. if i start the trike and put it in gear as soon as i start to let the clutch out it quits. I replaced both switches by the clutch handle and no difference. Is there another switch somewhere's else. the radio wont work on acc. either, the lcd comes on but no radio.



User avatar
ogilly0753
Posts: 38
Joined: Tue Oct 25, 2011 9:17 am
Location: Fargo, ND
Motorcycle: 2012 Honda Gold Wing GL1800

Re: 04 audio problem

Postby ogilly0753 » Tue Mar 20, 2012 2:31 pm

I have the same problem with my 2012. Check my post "Radio speakers" for a reply I received. May have a bad ground.
Retired USAF
OIF 2007
GWRRA member
ND Patriot Guard

rondar
Posts: 6
Joined: Sat Dec 31, 2011 8:40 pm
Location: yankton s.d.
Motorcycle: 2004 gl1800 goldwing trike

Re: 04 audio problem

Postby rondar » Tue Mar 20, 2012 3:14 pm

I finally found the problem for mine, when the conv. was performed they had the back-up lites hooked into the radio relay instead of the reverse relay.

User avatar
ogilly0753
Posts: 38
Joined: Tue Oct 25, 2011 9:17 am
Location: Fargo, ND
Motorcycle: 2012 Honda Gold Wing GL1800

Re: 04 audio problem

Postby ogilly0753 » Tue Mar 20, 2012 3:58 pm

do you have a CSC trike?
Retired USAF
OIF 2007
GWRRA member
ND Patriot Guard

rondar
Posts: 6
Joined: Sat Dec 31, 2011 8:40 pm
Location: yankton s.d.
Motorcycle: 2004 gl1800 goldwing trike

Re: 04 audio problem

Postby rondar » Thu Mar 22, 2012 2:50 pm

yes I do. not sure how old the conv. is though, i bought the trike on new years eve so dont know much about it . except for the fact that we love the ride and the way it handles :D .

User avatar
ogilly0753
Posts: 38
Joined: Tue Oct 25, 2011 9:17 am
Location: Fargo, ND
Motorcycle: 2012 Honda Gold Wing GL1800

Re: 04 audio problem

Postby ogilly0753 » Thu Mar 22, 2012 3:07 pm

We had a Champion solid axel and it rode rough. That one was totaled by the help of a pickup driver who got away scott free thanks to the legal system & laws. Last fall we bought a 2012 CSC blue/silver Viper trike kit. The ride is much better. They found the cause of my radio problem, it was bad a ground wire. Everything working good now.


Retired USAF
OIF 2007
GWRRA member
ND Patriot Guard


Return to “GL1800 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests