Speedometer stop working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
Spaceman7015
Posts: 18
Joined: Thu Apr 13, 2017 9:47 am
Location: Panama City , FL
Motorcycle: 1983 Honda Goldwing GL1100

Speedometer stop working

Post by Spaceman7015 » Sat Mar 10, 2018 7:54 pm



Hello everyone....been riding my 1983 gl1100 so much I have not been online.....So much for that...speedo stopped working...getting no trip mileage or speed. How do I trouble shoot. Cable, control head or other components that could be the problem..?



User avatar
virgilmobile
Posts: 8294
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Speedometer stop working

Post by virgilmobile » Sat Mar 10, 2018 8:25 pm

Disconnect the cable from the front wheel.Turn the wheel and see if the blade in the drive box turns when you rotate it.
I had a cable end loose and pulled the casing back.The spedo drive cable wasn't connected to the drive blade.

User avatar
RBGERSON
Posts: 3073
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Speedometer stop working

Post by RBGERSON » Sun Mar 11, 2018 7:38 am

Or remove cable from the back of the speedo and go for a drive is it spinning??? if not cable or drive box if it is bad gauge??? If not spinning stop... pull the cable out is it in one piece ?? is the slot at the end in good shape..if both yes then drive box most likely issue..
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
jeffcosmo
Posts: 178
Joined: Thu Aug 22, 2013 9:26 pm
Location: Burlington, WI (Honey Lake)
Motorcycle: 1983 GL1100 Aspencade
1983 GL1100 Aspencade
1983 GL1100 Aspencade (parts bike)

Re: Speedometer stop working

Post by jeffcosmo » Sun Mar 11, 2018 10:26 am

The above assumes the bikes is not an Aspencade.

User avatar
argosybob
Posts: 41
Joined: Wed Nov 20, 2013 6:18 am
Location: Middletown, New Jersey
Motorcycle: 1983 GL1100I Interstate, 1983 GL1100A Aspencade, 1985 California Sidecar Wingliner Trailer

Re: Speedometer stop working

Post by argosybob » Thu Apr 12, 2018 8:30 am

If not an Aspencade, it's most likely the cable. If they are not kept lubed, they will break. I had a drive die on my 83 Interstate once too. Lack of lubrication...

Spaceman7015
Posts: 18
Joined: Thu Apr 13, 2017 9:47 am
Location: Panama City , FL
Motorcycle: 1983 Honda Goldwing GL1100

Re: Speedometer stop working

Post by Spaceman7015 » Fri Apr 13, 2018 3:38 pm

Thanks for all the trouble shooting tips...Spedo cable was bad.



Post Reply