HELP 2 1992 Gl 1500


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
Robbo9100
Posts: 21
Joined: Fri Apr 20, 2018 6:09 am
Location: Champagnat france
Motorcycle: 1992 gl 1500 anniversary

HELP 2 1992 Gl 1500

Post by Robbo9100 » Thu May 03, 2018 12:20 pm



So guys, can’t seem to find my original post , still got problems of bike stalls when put in gear, been the side stand switch route and all seems fine, checked earth between switch plug on harness to écu as someone suggested it may have a break in it somewhere and all ok, bypassed switch to make sure, still stalls, all micro switches on clutch work fine, good clutch lever, new fluid throughout clutch seems good... help please, it’s driving me nuts, starts and runs absolutely sweet...



Robbo9100
Posts: 21
Joined: Fri Apr 20, 2018 6:09 am
Location: Champagnat france
Motorcycle: 1992 gl 1500 anniversary

Re: HELP 2 1992 Gl 1500

Post by Robbo9100 » Thu May 03, 2018 12:21 pm

Incidentally it won’t and never has started in gear with the clutch in but never been a problem

User avatar
RockportDave
Posts: 33
Joined: Sat Mar 31, 2018 9:39 pm
Location: Rockport Texas
Motorcycle: 1999 GL1500 SE

Re: HELP 2 1992 Gl 1500

Post by RockportDave » Sun May 13, 2018 2:56 pm

When it dies is it quick such as hitting the kill switch, or does it die slowly such as running out of fuel? Does it sputter when it dies?
I’ve been going through the service manual checking the circuits that would kill the bike when put in gear.
1999 GL1500SE 5th Goldwing through the years

User avatar
Charlie1Horse
Posts: 350
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade
1992 GL1500I Interstate

Re: HELP 2 1992 Gl 1500

Post by Charlie1Horse » Sun May 13, 2018 4:32 pm

Are you sure that the clutch is fully releasing? Can you put it in gear (with the engine off), pull the clutch and roll the bike? If not, the clutch may be stuck and kills the engine when you try to put it in gear.
Russell

Those who say it cannot be done should try not to interrupt those who are doing it.

Robbo9100
Posts: 21
Joined: Fri Apr 20, 2018 6:09 am
Location: Champagnat france
Motorcycle: 1992 gl 1500 anniversary

Re: HELP 2 1992 Gl 1500

Post by Robbo9100 » Mon May 14, 2018 12:44 am

Dies instantly when put in gear, clutch is fine, I am systematically going through all the wiring now to try and find something broken

User avatar
Erdeniz Umman
Posts: 622
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: HELP 2 1992 Gl 1500

Post by Erdeniz Umman » Mon May 14, 2018 1:33 am

Find and check the green/white wire for continuity between the side stand switch and the ECU connector. If the wire is good, then check its pins inside the connector (both male and female sides).
Sometimes the pin inside that yellow connector is found to be loose, corroded or bad.

User avatar
virgilmobile
Posts: 8311
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: HELP 2 1992 Gl 1500

Post by virgilmobile » Mon May 14, 2018 9:11 am

With that green/white wire NOT grounded(sidestand down) measure with a digital voltmeter for volts on it.This is signal voltage from the ECM that the side stand is down.There must be volts on that wire and go too zero volts when the sidestand is up.
This change in signal is what keeps the ignition running.
If there is no volts..do inspect that witing connection at the plug at the ECM.The ECM does generate that signal volts on that pin.

Robbo9100
Posts: 21
Joined: Fri Apr 20, 2018 6:09 am
Location: Champagnat france
Motorcycle: 1992 gl 1500 anniversary

Re: HELP 2 1992 Gl 1500

Post by Robbo9100 » Mon May 14, 2018 10:34 am

So guys, finally found it and as you have said the problem was with the green/white wire from the side stand switch, about the only way I had not tried to earth it was with it all connected as it should be, and then I joined another wire to the green/white wire and put it directly to earth and it stays running now when put in gear so problem solved, the stand light on the dash goes on when down and off when up but doesn’t cut the engine now but I still have the visual reminder if ever needed. So thanks all for your help...👍

User avatar
virgilmobile
Posts: 8311
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: HELP 2 1992 Gl 1500

Post by virgilmobile » Mon May 14, 2018 11:16 am

So you had to mechanically ground that wire to the frame to fix it...Just connecting it to the switch green wire did not work???
That means the green wire at the switch is not connected to ground.
While your poking around...look at the main harness about where your left knee is...You will find...usually taped up...A multiconductor plug with a cap on it...It has all green wires in it...
The cap is a shorting bar intended to tie all those green wires to ground...I have seen burnt and corroded connections there...
I'll bet 37 cents that where the sidestand green wire is bad.

User avatar
virgilmobile
Posts: 8311
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: HELP 2 1992 Gl 1500

Post by virgilmobile » Mon May 14, 2018 11:20 am

By the way..it's a orange plug with 10 or so green wires in it.

User avatar
virgilmobile
Posts: 8311
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: HELP 2 1992 Gl 1500

Post by virgilmobile » Mon May 14, 2018 11:22 am

Or the sidestand switch is indeed bad.

Robbo9100
Posts: 21
Joined: Fri Apr 20, 2018 6:09 am
Location: Champagnat france
Motorcycle: 1992 gl 1500 anniversary

Re: HELP 2 1992 Gl 1500

Post by Robbo9100 » Mon May 14, 2018 11:24 am

Possible although it tested ok 😏

User avatar
Erdeniz Umman
Posts: 622
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: HELP 2 1992 Gl 1500

Post by Erdeniz Umman » Mon May 14, 2018 3:03 pm

Robbo9100 wrote:
Mon May 14, 2018 11:24 am
Possible although it tested ok 😏
I don't know how you have tested the side stand switch but, the culprit seems to be the switch itself in my opinion.

The switch has one input (green) and two outputs one to the side stand light on the instrument panel, and the other to the ECU.

We know that the ground on the green wire is good since you have side stand light on when the stand is down. So the switch should provide that ground coming from the green wire to the green/white wire going to the ECU when the stand is up, but it doesn't.
Attachments



User avatar
terryt
Posts: 156
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: HELP 2 1992 Gl 1500

Post by terryt » Mon May 14, 2018 3:19 pm

I found a old post on hear. posted back in 2014 by WingAdmin
same problems you are having

Side stand switch
Green/white: connected to ground when kickstand is up
Yellow/black: connected to ground when kickstand is down
Green: ground

To check if its the switch take a lead from yellow & black to a ground on the frame



Post Reply