Search found 47 matches

by patsinterstate81
Sun Nov 14, 2021 7:43 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Cables are brand new and I polished the slides. Problem is, when it snaps back to idle, it's not at idle. I have to pull on the connecting rods to close the butterflies to idle. Meanwhile, trying to get some riding time in, I installed a 1983 Gl1100 carburetor that I had rebuilt last year and it wor...
by patsinterstate81
Fri Nov 12, 2021 7:58 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

How did you bench test the carburetor? I spent some time going through the carburetor again and especially checking the float heights. It was a little off but not by much. Mostly the little clip that allows the bowl to drop was way off. Installed the carb again today and I have the same situation. T...
by patsinterstate81
Tue Nov 09, 2021 9:03 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Hi Matt, No, the needles and seats he sent were not OEM, but he said those were the best aftermarket specimen he stocks. I did not use the original plugs (they did not have resistors in it) but an aftermarket NGK with resistors that I stole off of my 81. I used the book values for the plugs (0.6-0.7...
by patsinterstate81
Tue Nov 09, 2021 6:55 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Hi, I used a Randakks rebuild kit with video and the book written by Mike Nixon. I did the vacuum leak testing according to Randakks instructions. Checked all the jets per table for right size. Purchased new emulsion pipes from Mr. Nixon and new needles, seats and filter cups, vacuum and fuel hoses ...
by patsinterstate81
Mon Nov 08, 2021 7:34 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Three plugs look way too lean and the other one is way too rich. Regarding "40 mile ride". Keep in mind that the idle screws adjust the idle only and not the off idle circuits. My first thoughts are float height adjustments are off. What could be the reason for the lean and rich differenc...
by patsinterstate81
Sun Nov 07, 2021 7:58 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Double checked float height, rubber tip and did not find anything plugged up or dirty.
However, this is the carb that has a plug in the passage shown in the photo, the other ones do not have this.

Compression is 140 psi for #1 and #2, 135 psi for #3 and #4.
by patsinterstate81
Sat Nov 06, 2021 9:36 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Fairing photos and spark plugs.
by patsinterstate81
Sat Nov 06, 2021 9:33 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Thanks guys, Checked resistance across the coils, all good. Pulled the idle needles and cleaned. According to the Mike Nixon carb rebuild instructions, I've had the idle screws 3 turns out. According to Randakk's it's only 1 3/8 out , which I've tried today and went for a 40 mile drive. Photo shows ...
by patsinterstate81
Fri Nov 05, 2021 5:10 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

New spark plugs today, has spark and fuel coming out of the #bowl.
The header is still just warm.

:?
by patsinterstate81
Fri Nov 05, 2021 12:44 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

I think the voltage regulator was the culprit. Installed the new one I ordered here, new temp sending unit, new temp switch and cleaned all contacts. It's not showing overheating any more, temp stays below the middle and even the fan came on. The header on # is just warm, water pearls off instead of...
by patsinterstate81
Tue Nov 02, 2021 10:35 pm
Forum: GL1000 Information & Questions
Topic: 76 GL 1000 Advice
Replies: 4
Views: 647

Re: 76 GL 1000 Advice

I'm 6'2, 180 and the bike fits like a glove.

For my 1975 that sat for 20 years and had all the parts on it, I figured $1000 would do, but it turned out to be $1500.
A lot of unplanned replacements come up after you've driven it for a while.
Well worth it.
by patsinterstate81
Tue Nov 02, 2021 10:26 pm
Forum: GL1000 Information & Questions
Topic: Spokes
Replies: 4
Views: 495

Re: Spokes

I ordered a set from Buchanan (by phone)
http://www.buchananspokes.com/categories/spoke_kits.asp

Stainless with nipples for $130.
They said they had the correct length on file but it turned out to be too long. Had to grind down 5 mm each.
I would measure the two sizes before ordering.
by patsinterstate81
Mon Nov 01, 2021 3:12 pm
Forum: GL1000 Information & Questions
Topic: which Thermostat?
Replies: 0
Views: 320

which Thermostat?

<t>Good afternoon,<br/> I looked at the first three substitutes mentioned on the list but none of them have a wide enough horizontal bar that fits into the groove to prevent rotation.<br/> Plus, the opening is not centered so could it possibly be rotated by the coolant and block the opening?<br/> <b...
by patsinterstate81
Wed Oct 27, 2021 6:44 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Ah, found it and remembered the reason why I didn't replace it. It did not move since it's been sitting in there since 1975.

Looks like it's time to take it all apart again :oops:
by patsinterstate81
Wed Oct 27, 2021 5:59 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

Re: overheating or wrong temp?

Where is the gauge sender located? I don't have an IR thermometer. How to check for good flow? The manual says you can connect the gauge to the temp sender in a hot bath compare the values. Can I open the speedo to get to the gauge? It's got the original regulator and puts out 7 volt. A new one is o...
by patsinterstate81
Wed Oct 27, 2021 3:50 pm
Forum: GL1000 Information & Questions
Topic: overheating or wrong temp?
Replies: 23
Views: 977

overheating or wrong temp?

Hello Everyone, I am trying to synch the freshly rebuilt carbs on my "75 GL1000 (she sat in a garage for 20 years). However, after burping the radiator and settling into a stable idle the temp gauge goes all the way to the right hot pretty quickly (3-4 mins). The Fan does not come on. I double-...
by patsinterstate81
Sun Apr 11, 2021 8:09 pm
Forum: GL1100 Information & Questions
Topic: source for pistons & rings?
Replies: 4
Views: 271

Re: source for pistons & rings?

Thanks.
Interesting prices as well.

I guess it is "look for a used engine" time :roll:
by patsinterstate81
Sat Apr 10, 2021 7:40 pm
Forum: GL1100 Information & Questions
Topic: source for pistons & rings?
Replies: 4
Views: 271

source for pistons & rings?

Hello Gentlemen,
Does anyone have a source for oem or aftermarket pistons & rings?
There is some damage on the skirts. The bores look pretty smooth though.
I'll have them measured next week and see if I can get away with some slight honing and new pistons.

Cheers.
by patsinterstate81
Sun Mar 28, 2021 5:54 pm
Forum: GL1100 Information & Questions
Topic: 81 Gl1100 front noise
Replies: 43
Views: 2182

Re: 81 Gl1100 front noise

So I split the case to get a look at the transmission and chain/tensioner.
I was hoping to see some damage at the shift forks or gears since I had shifting problems, but I don't really see anything wrong here.
What am I looking for?

No metal shavings or pieces in the oil pan.
by patsinterstate81
Mon Mar 08, 2021 1:53 pm
Forum: GL1100 Information & Questions
Topic: 81 Gl1100 front noise
Replies: 43
Views: 2182

Re: 81 Gl1100 front noise

You may wish to disassemble your starter clutch a little further: it seems to be fairly common for starter clutches to crack. The sheet-metal cover prevents you from seeing the crack unless you take it apart the rest of the way. Your rollers and springs do look pristine. I've seen suggestions on an...
by patsinterstate81
Mon Mar 08, 2021 1:51 pm
Forum: GL1100 Information & Questions
Topic: 81 Gl1100 front noise
Replies: 43
Views: 2182

Re: 81 Gl1100 front noise

wingingit2 wrote: Mon Mar 08, 2021 12:26 pm If it were me I would replace the sprocket & bearing they wear too. It would be hell if you got it together and it still slipped.
Do you mean this one?

As far as I know, the bearings are not available anymore.
by patsinterstate81
Mon Mar 08, 2021 10:31 am
Forum: GL1100 Information & Questions
Topic: engine removal stuck at rear subframe
Replies: 19
Views: 581

Re: engine removal stuck at rear subframe

The nuggets are not magnetic.
So since I have had the shifting issue I am going to split the block and look at the forks and gears.
by patsinterstate81
Sat Mar 06, 2021 10:45 pm
Forum: GL1100 Information & Questions
Topic: 81 Gl1100 front noise
Replies: 43
Views: 2182

Re: 81 Gl1100 front noise

Took off the starter drive sprocket, the oil screen, the starter clutch rollers and took photos of all the bearings visible from the front. There is some rust on the oil pump sprocket (probably bc the previous owner had a coolant leak). Found some sludge and a few tiny metal nuggets in the screen. N...
by patsinterstate81
Sat Mar 06, 2021 10:11 pm
Forum: GL1100 Information & Questions
Topic: engine removal stuck at rear subframe
Replies: 19
Views: 581

Re: engine removal stuck at rear subframe

Warning.
There is a good amount of oil still in there and I didn't have a pan that fits under the jack.
So half a bag of kitty litter.

Found a lot of squishy stuff and a few tiny steel nuggets (lined up in the foreground).
by patsinterstate81
Sat Mar 06, 2021 10:07 pm
Forum: GL1100 Information & Questions
Topic: engine removal stuck at rear subframe
Replies: 19
Views: 581

Re: engine removal stuck at rear subframe

Thanks wingingit,
So far so good. This one has a lock that prevents it from coming down.
Only if you lift the lock, it lets down to the next stage.