Search found 12 matches

by aurora
Thu Sep 06, 2012 7:25 pm
Forum: GL1500 Information & Questions
Topic: Grinding noise
Replies: 12
Views: 722

Re: Grinding noise

lol, whatever it is, it works..Now to find a Alt that doesnt cost 250.00 to$300.00. Is there any off the shelf exchange from any auto houses that you might know of? Even the salvage yards here want 200.00 for one and I wont put one in if doesnt have real low miles on it.. I ride to much for this to ...
by aurora
Thu Sep 06, 2012 1:43 pm
Forum: GL1500 Information & Questions
Topic: Grinding noise
Replies: 12
Views: 722

Re: Grinding noise

Well I think i have it solved. Cold start up. put my hand on the alt and I can feel it rumble right through the housing. feels like a bunch of marbles running /turning around in there.. I want to thank those that replied for your suggestion and help as now I know what to do to fix it and wont be at ...
by aurora
Wed Sep 05, 2012 8:31 pm
Forum: GL1500 Information & Questions
Topic: Grinding noise
Replies: 12
Views: 722

Re: Grinding noise

I put it on the center stand, Put it in Netural and started it and the noise started right up for about 4 to 5 seconds.. then stopped.. I gently gave it some throttle and nothing.. no noise at all.. I shut it down. did the same thing over again but this time there was no noise.. Its hard to say wher...
by aurora
Wed Sep 05, 2012 2:13 pm
Forum: GL1500 Information & Questions
Topic: Grinding noise
Replies: 12
Views: 722

Grinding noise

1999 1500. with 266,000. When unit idles it runs fine throttle response is fine. when under load and in gear there comes a grinding noise from down below right after take off and moving. It isnt steady, just for a few moments and then stops.. it will do this in different gears but not at hwy speeds....
by aurora
Thu Jun 09, 2011 10:53 pm
Forum: GL1500 Information & Questions
Topic: Problem with onboard compressor
Replies: 5
Views: 339

Re: Problem with onboard compressor

I have had the same issue with my 99. I Checked the fuses and it was fine. I went after the relay and without having a meter (on the road) I was not able to tell if it was bad.. So I took the Highbeam relay out..(both the same amps) put it in the compressor slot and it worked.. This told me I needed...
by aurora
Mon Feb 14, 2011 7:34 pm
Forum: GL1000 Information & Questions
Topic: 77 GL 1000 sitting for 10 years..
Replies: 7
Views: 421

Re: 77 GL 1000 sitting for 10 years..

Not sure what he done to put them up.. Being a Wing rider myself I didn't see the tell tale signs up them being put up right. any idea of a value for these units in working running order? I priced them out on a few sights and came away more confused then I started out...
by aurora
Mon Feb 14, 2011 4:19 pm
Forum: GL1000 Information & Questions
Topic: 77 GL 1000 sitting for 10 years..
Replies: 7
Views: 421

77 GL 1000 sitting for 10 years..

Uncle just passed away and in his motorcade of bikes was a 1977 GL 1000 with 3,800 miles on it.. battery and tires are shot but still has all the fluids in it..been sitting since 2000. He also has a 1977 HondaMatic 750 im thinking.. been sitting since 1990. any value in bringing these motors back to...
by aurora
Wed Jun 02, 2010 10:39 am
Forum: GL1500 Information & Questions
Topic: GL 1500 SE alternator disassembly
Replies: 4
Views: 755

Re: GL 1500 SE alternator disassembly

Funny in reading this post as I had the same issue.. would not come apart.. I put it on the seat and walked away only to knock into the seat and have it fall off and hit the floor and come apart...The memories.
by aurora
Wed Jun 02, 2010 10:24 am
Forum: GL1500 Information & Questions
Topic: best tires
Replies: 9
Views: 737

Re: best tires

I have 241,000 on my 1999 wing.. I run all over the USA on all sorts of roads and conditions, I run nothing but E3's all the time. it just holds up to all that I can find to ride on. UPDATE: I now have 250,128 miles on the wing and the E3s are still going strong.
by aurora
Tue Jun 01, 2010 10:43 pm
Forum: GL1500 Information & Questions
Topic: Fog light bulbs
Replies: 2
Views: 386

Fog light bulbs

1999 GL 1500 SE, 241,000 miles. One fog light bulb has blown and I can't seem to locate a replacment for it. no honda dealer carries it, or can order it up. Not at the local Salvage yard either. Checked with all local Auto parts store and Hardware stores too. It a H6M 12/18 Halogon, Frosted inside t...
by aurora
Thu May 20, 2010 4:27 pm
Forum: GL1500 Information & Questions
Topic: Burnt smell
Replies: 2
Views: 300

Re: Burnt smell

Ray,
Thanks for the info.. I will check it more often and see what becomes of it.
by aurora
Wed May 19, 2010 5:25 pm
Forum: GL1500 Information & Questions
Topic: Burnt smell
Replies: 2
Views: 300

Burnt smell

1999 GL 1500 239,000 miles. when I serviced the breather lines I smell a slight burnt smell, Like the aftermath of a house fire several days old type of smell. Never before have I smelled this. also a small amount of water came out that was dark in color? I sent it to the shop, tech said there was n...