Search found 6 matches

by Taken From Water
Wed Sep 14, 2011 4:13 pm
Forum: GL1200 Information & Questions
Topic: Front Brake 1986 A
Replies: 4
Views: 178

Re: Front Brake 1986 A

Thanks everyone for all the advice. The system is under pressure again thanks haven. In response to one of the posts I had rebuilt the Master cylinder that was not the problem. The problem was the way I was bleeding the system, and some errors I made on the way in the past two weeks. 1st thing if yo...
by Taken From Water
Mon Sep 05, 2011 6:41 pm
Forum: GL1200 Information & Questions
Topic: Front Brake 1986 A
Replies: 4
Views: 178

Front Brake 1986 A

Hello everyone, About a month ago my front brake locked up, so I drove home and opened the master cyclinder cap to release the pressure. Since then i have inspected and replaced and inspected some more but simmply can not bleed the system. The handle is spongy and i have pumped the darn thing for go...
by Taken From Water
Sat Jun 11, 2011 12:55 pm
Forum: GL1200 Information & Questions
Topic: knocking
Replies: 4
Views: 264

Re: knocking

Hello everyone, I thought I should give you an update on the knocking. Since the cycle has been sitting for a long time and had just got it starting, and the noice were everywhere. I dicided maybe it is just full of junk, sh@t, you know those guys and gals who don't undrestand a machine needs an oil...
by Taken From Water
Sat Jun 04, 2011 12:48 pm
Forum: GL1200 Information & Questions
Topic: knocking
Replies: 4
Views: 264

knocking

Hello everyone,
I have a GL1200 Asp. that I have been working on and finnaly got it running.
Now I have a problem that can not figure out. there is a knock but it goes away if reved up.
no smoke to speak of and no metal shavings in the oil.
any ideas?
by Taken From Water
Mon Mar 07, 2011 3:44 pm
Forum: GL1200 Information & Questions
Topic: NO SPARK
Replies: 3
Views: 160

Re: NO SPARK

Hello everyone, Good news, we have SPARK. Not a glowing spark but spark. Four (4) bad caps. Two (2) resistors and 2 caps. The horn is missing and that added to the confusion. Need to clean the tank and see what the deal with the fuel pump relay is and will let you guys know what is going on. Thanks ...
by Taken From Water
Thu Feb 24, 2011 11:23 am
Forum: GL1200 Information & Questions
Topic: NO SPARK
Replies: 3
Views: 160

NO SPARK

Hello everyone, I just recently bought a 86' gl1200 aspencade. A garage find just sitting nicely rusting. I have been working on it for the past week and have checked everything that I could think of, and I can not get this bike to fire one tiny spark. NO SPARK AT ALL. Any ideas that does not includ...