Search found 343 matches

by tricky
Fri Aug 17, 2018 1:44 pm
Forum: GL1200 Information & Questions
Topic: No spark on two plugs 85 Aspy
Replies: 2
Views: 112

Re: No spark on two plugs 85 Aspy

Sorry for the late response , making use of the summer. Voltages on the two coils, shut of switch and Ign Ctrl unit (B/W) all read the same, pretty close to battery voltage. I think I have uncovered the problem. I disconnected the 4 pin connector from the PG's On The Y Y/W reading 333 Ohms and the B...
by tricky
Thu Aug 02, 2018 1:09 pm
Forum: GL1200 Information & Questions
Topic: No spark on two plugs 85 Aspy
Replies: 2
Views: 112

No spark on two plugs 85 Aspy

I am attempting to chase down a problem hoping that someone can help jog the brainwaves a little.... or maybe a lot :) The left coil that services plugs 3 & 4 will not produce a spark. The right coil servicing 1 & 2 plugs is fine. The coil was tested by aircraft electricians who no doubt have better...
by tricky
Tue Nov 12, 2013 11:32 am
Forum: GL1200 Information & Questions
Topic: Solenoid? Or relay?
Replies: 18
Views: 4647

Re: Solenoid? Or relay?

There is a starter clutch (Item # 3)
by tricky
Thu Nov 15, 2012 10:16 pm
Forum: GL1200 Information & Questions
Topic: 85 LTD brake pads vs apsy Interstate etc
Replies: 2
Views: 285

Re: 85 LTD brake pads vs apsy Interstate etc

Not sure about 84.... 85 Aspencade rotors front and rear are the same as the limited. 10mm front 7 mm rear +- I see there is a difference in the part numbers on the 85 why one is 007 and one 017 I dont know 4 43105-MG9-007 PAD COMP., RR. rear 4 43105-MG9-017 PAD COMP., RR. 2 43105-MB4-007 PAD COMP.,...
by tricky
Wed Nov 14, 2012 8:43 pm
Forum: GL1200 Information & Questions
Topic: Really Confused about proper oil to use 84 1200 Interstate
Replies: 15
Views: 4264

Re: Really Confused about proper oil to use 84 1200 Interst

Delo 400 LE is available in Ontario usually at Husky outlets, but somewhat more expensive than buying it at Walmart in Niagara Falls, I saw some over there about $11.00 gallon on Monday 12 Nov.
by tricky
Wed Oct 24, 2012 4:07 pm
Forum: GL1200 Information & Questions
Topic: No power at all
Replies: 21
Views: 4881

Re: No power at all

Disconnect the switch coupler (8 pin black under the rubber cover right inner fairing well) check for voltage at the RED wire.....

No voltage = problems at the main fuse.

Voltage = possible problems with the switch.
by tricky
Sun Sep 30, 2012 7:33 pm
Forum: GL1200 Information & Questions
Topic: whats the button for
Replies: 7
Views: 274

Re: whats the button for

You have the lockable cover for the CB....? lucky you..... they are hard to find
by tricky
Sun Sep 30, 2012 6:20 pm
Forum: GL1200 Information & Questions
Topic: whats the button for
Replies: 7
Views: 274

Re: whats the button for

I would assume that to be a CB Push to talk and the channel changer is the toggle, is there a CB on the bike or did someone remove it, should be on the left side of the fairing below the auto volume and tone knobs
by tricky
Mon Jul 02, 2012 3:06 pm
Forum: GL1200 Information & Questions
Topic: Temp gauge and cooling fan
Replies: 10
Views: 1026

Re: Temp gauge and cooling fan

About 7-8 bars. it should cycle of and on if you leave it idling long enough
by tricky
Sun Jun 24, 2012 6:55 pm
Forum: GL1200 Information & Questions
Topic: GL1200 LTD antenna
Replies: 3
Views: 169

Re: GL1200 LTD antenna

If it is the stock Honda antenna, there is no difference
by tricky
Tue Jun 19, 2012 5:48 pm
Forum: GL1200 Information & Questions
Topic: Solonoid wires - GL1200
Replies: 3
Views: 215

Re: Solonoid wires - GL1200

the front two spades are for the red & red and white wires, doesn't matter which one as they are coupled together under the plastic.

the other two go to the back spades and again really doesn't matter which one.
by tricky
Mon Jun 11, 2012 7:44 pm
Forum: GL1200 Information & Questions
Topic: Intermittent Loss of Power
Replies: 10
Views: 467

Re: Intermittent Loss of Power

84 pulse gens are at the rear of the engine
85+ pulse gens are located where the timing belts are. Item 19
by tricky
Wed Jun 06, 2012 6:33 pm
Forum: GL1200 Information & Questions
Topic: Intermittent Loss of Power
Replies: 10
Views: 467

Re: Intermittent Loss of Power

Been there done that, same thing happened on my 85 Aspy, I changed fuel filter, fuel lines, plugs, etc etc etc. Sometimes it would run all day long, the next day it would fart and back fire and splutter. Change your pulse generators, if it isnt them then you will have a spare set for when they do go.
by tricky
Tue May 22, 2012 6:16 pm
Forum: GL1200 Information & Questions
Topic: brakes binding
Replies: 35
Views: 1516

Re: brakes binding

I have never had a reason to remove my master cylinder all I can do is give you the instructions from a manual
by tricky
Tue May 22, 2012 6:05 pm
Forum: GL1200 Information & Questions
Topic: brakes binding
Replies: 35
Views: 1516

Re: brakes binding

I did it two times on two bikes......

If you remove the battery and battery box you can access a bolt that holds the clamp in place.... been a while..... I think... I guess it's memory loss kicking in :)

Item 29 and item 14

Oops your talking about the master cylinder
by tricky
Thu May 10, 2012 9:07 am
Forum: GL1200 Information & Questions
Topic: regulatortemperature
Replies: 8
Views: 221

Re: regulatortemperature

The stock alternator setup will not power more than 1 55 watt driving lamp or two 35 Watt, if your going to add the lamps make sure you install a voltmeter
by tricky
Mon May 07, 2012 8:48 am
Forum: GL1200 Information & Questions
Topic: new water pump leaks.
Replies: 12
Views: 366

Re: new water pump leaks.

You could have damaged one of the o rings on install, easy done, Use vegetable shortening (lard) to lube the O rings on install.
by tricky
Mon Apr 30, 2012 10:16 am
Forum: GL1200 Information & Questions
Topic: Question About Boiling the Radiator
Replies: 1
Views: 153

Re: Question About Boiling the Radiator

Although I have had my 1200 from new and every two years would replace the coolant, at about 135,000k (85000M) mine blew a head gasket, of course trying to find what was causing the problem I had my rad into a shop to clean and inspect, the guy said it was absolutely clean and like brand new, they p...
by tricky
Sun Apr 29, 2012 1:38 pm
Forum: GL1200 Information & Questions
Topic: Oil Control Orifice on Cylinder Head
Replies: 5
Views: 392

Re: Oil Control Orifice on Cylinder Head

Warrensocal wrote:I called my local dealer and was told they no longer make them.
Obviously your dealer is too lazy to bother looking up the part and ordering it.

Sure lots of stuff is no longer available but O rings...
by tricky
Sun Apr 29, 2012 7:46 am
Forum: GL1200 Information & Questions
Topic: Oil Control Orifice on Cylinder Head
Replies: 5
Views: 392

Re: Oil Control Orifice on Cylinder Head

I always order mine from my local dealer
by tricky
Sat Apr 28, 2012 8:50 am
Forum: GL1200 Information & Questions
Topic: Electrical connector question
Replies: 3
Views: 209

Re: Electrical connector question

The fan switch is pull off, there are two bayonet type pins under the large round cover. the thermo sensor is also pull off. The aspencade has two spades one ground the other to the gauge, the Interstate has one pin, the body being ground. The Interstate sensor can be used in the Aspencade providing...
by tricky
Thu Apr 19, 2012 8:30 pm
Forum: GL1200 Information & Questions
Topic: 1986 Gl1200SEi Flywheel lock nut
Replies: 6
Views: 218

Re: 1986 Gl1200SEi Flywheel lock nut

Just curious, does anyone know what the thread pitch is for the locknut?
by tricky
Sat Apr 07, 2012 9:02 am
Forum: GL1200 Information & Questions
Topic: rectifier getting hot
Replies: 3
Views: 213

Re: rectifier getting hot

It is normal for the rectifier to get hot that is why it does have cooling fins. Like the man said, remove both plugs concerning the three yellow wires and solder or top quality crimps & heat shrink. A volt meter and modify the black wire going to the rectifier so that it is reading the true voltage...