Search found 32 matches

by wishbone63
Sat Jun 16, 2018 2:12 pm
Forum: GL1500 Information & Questions
Topic: Starter problems
Replies: 9
Views: 337

Re: Starter problems

Is on my 1993 GL1500. I have checked the Starter relay with an ohm meter and it seems to be working fine. But when I try to start the bike, It just clicks and drains the battery very fast. I took the starter out and applied 12 volts to it and it ran just fine. But when I have it in the bike and appl...
by wishbone63
Fri Jun 15, 2018 4:26 pm
Forum: GL1500 Information & Questions
Topic: Starter problems
Replies: 9
Views: 337

Starter problems

When I push the start button I hear a click but the starter motor does nothing. This happens even with a new battery. When I measure voltage to the starter motor with an ohm meter, it shows no voltage to the starter motor. Where should I look next? I am not a whiz at electrical problems so any sugge...
by wishbone63
Thu Dec 29, 2016 9:12 am
Forum: GL1100 Information & Questions
Topic: Air Screw Adjustment
Replies: 2
Views: 245

Re: Air Screw Adjustment

Thanks! I will give it a try.
by wishbone63
Wed Dec 28, 2016 7:17 pm
Forum: GL1100 Information & Questions
Topic: Air Screw Adjustment
Replies: 2
Views: 245

Air Screw Adjustment

According to the manual I need a tachometer that can read 500 rpm increments. Is there such a thing for the 1100? Or what can I use to adjust the air screws on my 1100 carbs? Probably a dumb question but I have to ask.
by wishbone63
Sun Apr 03, 2016 10:49 pm
Forum: GL1100 Information & Questions
Topic: Carburetor problems
Replies: 7
Views: 306

Re: Carburetor problems

I did do a carb sync. and I thought I got it right. Also it seems to be running hot which it did not do before. Another problem I have is that I do not have a tach that is sensitive enough to adjust the air screws. Any thoughts where I might be able to find one?
by wishbone63
Sun Apr 03, 2016 7:00 pm
Forum: GL1100 Information & Questions
Topic: Carburetor problems
Replies: 7
Views: 306

Re: Carburetor problems

Thanks virgilmobile.
Could it be caused by improper float adjustment? I will see if I can detect a air leak first. Also could the air screws have anything to do with it?
by wishbone63
Sun Apr 03, 2016 2:12 pm
Forum: GL1100 Information & Questions
Topic: Carburetor problems
Replies: 7
Views: 306

Carburetor problems

I have a problem with my 1983 GL1100. I had a set of good carbs on it and it ran fine from startup to normal riding. Then I put those carbs on another project bike to sell. Then I rebuilt a set of carbs I got off ebay with a randaak kit. After installing these carbs the bike runs great when warmed u...
by wishbone63
Tue Feb 02, 2016 11:44 am
Forum: GL1500 Information & Questions
Topic: GL1500 auto fuel valve problem
Replies: 9
Views: 546

Re: GL1500 auto fuel valve problem

I bought a rebuild kit from amazon, installed it and no more fuel valve problem. The cost on Amazon was $21.00.
by wishbone63
Tue Jan 26, 2016 7:13 pm
Forum: GL1500 Information & Questions
Topic: GL1500 auto fuel valve problem
Replies: 9
Views: 546

Re: GL1500 auto fuel valve problem

Thanks! I will pick up the rebuild kit.
by wishbone63
Tue Jan 26, 2016 2:31 pm
Forum: GL1500 Information & Questions
Topic: GL1500 auto fuel valve problem
Replies: 9
Views: 546

GL1500 auto fuel valve problem

I have a GL1500 and the auto fuel petcock valve is shooting gas out a little hole on the bottom of the valve as it sits above the tank. Can this be fixed or do I need a new valve?
by wishbone63
Fri Nov 06, 2015 6:27 pm
Forum: Tech Talk
Topic: Standard CB Radio install questions
Replies: 2
Views: 137

Standard CB Radio install questions

I installed a cb radio on my bike that has a standard microphone. Is there a way to convert it to use a helmet mounted boom mic.? also there is a jack in the back for an external speaker. can this be used to attach helmet speakers? I know nothing about cb's and wanted to install one as inexpensively...
by wishbone63
Wed Feb 25, 2015 1:01 am
Forum: GL1100 Information & Questions
Topic: Clicking sound when riding at constant speed.
Replies: 19
Views: 499

Re: Clicking sound when riding at constant speed.

I did remove the swing arm, examined the bearings and regeased. I could not feel any side to side movement by hand before. But with the bike on the center stand with the engine running in 4th gear the sound came from that area. So I decided to remove the swing arm and re-install according to the sho...
by wishbone63
Mon Feb 23, 2015 6:55 am
Forum: GL1100 Information & Questions
Topic: Clicking sound when riding at constant speed.
Replies: 19
Views: 499

Re: Clicking sound when riding at constant speed.

They were both tight. I did not check what they were. I just loosened both sides and re-torqued according to the shop manual. The sound completely went away. Hope
That was the problem because it seems fine now with no other issues.
by wishbone63
Wed Feb 18, 2015 9:39 am
Forum: GL1100 Information & Questions
Topic: Clicking sound when riding at constant speed.
Replies: 19
Views: 499

Re: Clicking sound when riding at constant speed.

I found the problem. It was the improperly torqued swing arm bolts. I put it on the center stand and ran it while listening and was able to isolate where the sound was coming from. After I torgued the bolts according to the shop manual, the sound went away and it seems to be running like it should. ...
by wishbone63
Thu Feb 12, 2015 9:59 am
Forum: GL1100 Information & Questions
Topic: Clicking sound when riding at constant speed.
Replies: 19
Views: 499

Re: Clicking sound when riding at constant speed.

Thanks for the advice. I will check out all the suggestions. Hope I don't need to replace the engine.
by wishbone63
Wed Feb 11, 2015 7:05 pm
Forum: GL1100 Information & Questions
Topic: Clicking sound when riding at constant speed.
Replies: 19
Views: 499

Clicking sound when riding at constant speed.

I have a new problem. My 1983 GL1100i is running perfect except when I am not accelerating or decelerating. If I am at a constant speed and no load on the bike, I get a clicking sound that sounds like gears not meshing. It happens mostly in 5th gear. Any Ideas as to what is the cause?
by wishbone63
Fri May 02, 2014 1:41 pm
Forum: GL1100 Information & Questions
Topic: 81 head on 83 gl1100 engine
Replies: 7
Views: 228

Re: 81 head on 83 gl1100 engine

Just for everyone's information. I had stripped a bolt and broke another on the left hand side. So as per everyone's input, I went ahead and bolted on the 81 heads. I debated whether to us head sealant or not and finally decided to put the head gaskets on dry. Long story short, my bike has never ran...
by wishbone63
Thu Apr 24, 2014 9:27 pm
Forum: GL1100 Information & Questions
Topic: 81 head on 83 gl1100 engine
Replies: 7
Views: 228

Re: 81 head on 83 gl1100 engine

Thanks ekvh,
I am going to look at the two heads right now. Think I will try one head now and if it causes no problems maybe I will do the other side to match. I will just have to try it and see.

Thanks for the info.
by wishbone63
Sat Apr 19, 2014 5:13 pm
Forum: GL1100 Information & Questions
Topic: 81 head on 83 gl1100 engine
Replies: 7
Views: 228

Re: 81 head on 83 gl1100 engine

Thanks! I know what I will be doing next weekend.
by wishbone63
Fri Apr 18, 2014 2:48 pm
Forum: GL1100 Information & Questions
Topic: 81 head on 83 gl1100 engine
Replies: 7
Views: 228

81 head on 83 gl1100 engine

Can an 1981 GL1100 head fit a 1983 GL1100?
by wishbone63
Sun Mar 02, 2014 9:06 am
Forum: Trip Info, Reports & Gatherings
Topic: Southern California to Canada
Replies: 16
Views: 783

Re: Southern California to Canada

We always ride highway one along the coast. A ride through the Redwoods is really cool! Bodega bay was really cold the last time we rode through in August but it looks just like it did in the Alfed Hitchcock movie "The Birds". And if you take the ferry from Port Angeles to Victoria, be sure to check...
by wishbone63
Sat Nov 17, 2012 3:35 pm
Forum: GL1100 Information & Questions
Topic: My 1883 GL1100i - white smoke and backfire.
Replies: 8
Views: 739

Re: My 1883 GL1100i - white smoke and backfire.

I just looked at my spark plugs. On the right side they are wet with gas and on the left side they are white.
by wishbone63
Sat Nov 17, 2012 11:20 am
Forum: GL1100 Information & Questions
Topic: My 1883 GL1100i - white smoke and backfire.
Replies: 8
Views: 739

Re: My 1883 GL1100i - white smoke and backfire.

I rebuilt these carbs with a Randaak kit but I did not have new float valves. I was very careful setting the float heights but now I wonder if I need new float valves. You might be right about it being a carb problem. My wife says that it smells like gas to her. Is there a better way to make sure th...
by wishbone63
Sat Nov 17, 2012 7:53 am
Forum: GL1100 Information & Questions
Topic: My 1883 GL1100i - white smoke and backfire.
Replies: 8
Views: 739

Re: My 1883 GL1100i - white smoke and backfire.

Last night I ran it for a while and then parked it on the center stand and turned off the gas. When I started it this morning, there was no smoke and no backfire and it started right up. Does this mean I have nothing to worry about? Is this normal?

Thanks for the advice.
by wishbone63
Fri Nov 16, 2012 7:36 pm
Forum: GL1100 Information & Questions
Topic: My 1883 GL1100i - white smoke and backfire.
Replies: 8
Views: 739

Re: My 1883 GL1100i - white smoke and backfire.

The smoke dissipates rapidly but the smell lingers. To me it smells like oil. Sometimes there is a clank sound when I first hit the starter. I park it on the side stand. there is no coolant in the oil and no oil in the coolant. The oil level does not go down much at all on long trips.