Search found 75 matches

by bentleyss
Sat Apr 10, 2021 1:51 pm
Forum: Goldwing Chat
Topic: Noise coming from under engine.
Replies: 3
Views: 81

Re: Noise coming from under engine.

Just did , thanks , but they are perfect. Air pressure good, no slop from bearings. Still checking it out.
by bentleyss
Fri Apr 09, 2021 1:22 pm
Forum: Goldwing Chat
Topic: Noise coming from under engine.
Replies: 3
Views: 81

Noise coming from under engine.

Just changed the oil and took the bike around the block and everything seemed fine. Later on I started to ride up to Home Depot and as I was riding along I heard a noise from seemingly under the engine like a fan or something was slapping or creaking until I slowed down. Then, it all stopped and I p...
by bentleyss
Sun Mar 28, 2021 10:28 am
Forum: GL1500 Information & Questions
Topic: Turn signals not working.
Replies: 10
Views: 625

Re: Turn signals not working.

)Finally got a break from work to work on the Gwing turn signal problem. I got hold of a turn signal cancel switch from a donor bike (another 95). I used a jumbper from thw e blue / black wire to ground and the directionals work but won't shut off until ground released. When the right is pushed it w...
by bentleyss
Wed Mar 10, 2021 9:07 am
Forum: GL1500 Information & Questions
Topic: Turn signals not working.
Replies: 10
Views: 625

Re: Turn signals not working.

Morning , asked my neighbor what/how he checked switch. He said he only checked wires going to cancel device. He checked the pwr. to the blue/black wire and it was good. He then ran a jumper from the blue blk wire to ground and moved turn signal lever right and left and they worked but wouldn't turn...
by bentleyss
Mon Mar 01, 2021 3:30 pm
Forum: GL1500 Information & Questions
Topic: Turn signals not working.
Replies: 10
Views: 625

Re: Turn signals not working.

Removed the self cancelling switch and my neighbor ( a real electrician), checked it out and told me it was TOAST. So, thanks for the post leading me to check that out. very easy to remove on my bike as the sidecar "UNIT" front end moves the whole wheel forward , so it took all of 15 minut...
by bentleyss
Sun Feb 21, 2021 11:10 am
Forum: GL1500 Information & Questions
Topic: Turn signals not working.
Replies: 10
Views: 625

Re: Turn signals not working.

Well, got out and dismantled the switch and when I checked it there was NO power to the grey wire at the switch. Still hunting for the cancel switch, it must really be buried in there someplace. Yes my bike is an SE model.
by bentleyss
Fri Feb 19, 2021 9:54 am
Forum: GL1500 Information & Questions
Topic: Turn signals not working.
Replies: 10
Views: 625

Re: Turn signals not working.

Thanks. When I’m off Saturday I’ll do that. I had everything off while replacing the R side controls so I could have knocked something loose
by bentleyss
Tue Feb 16, 2021 3:58 pm
Forum: GL1500 Information & Questions
Topic: Turn signals not working.
Replies: 10
Views: 625

Turn signals not working.

Well, just finished installing a brand new Right side handlebar assembly because the headlight connector went bad. Everything on the R works perfectly now. Went to go for a ride and noticed the turn signals stopped working. Checked the radio controls, the Horn, the Flasher unit, choke ,etc,etc. Disa...
by bentleyss
Sat Feb 13, 2021 3:28 pm
Forum: GL1500 Information & Questions
Topic: Headlights Not working GLSE
Replies: 8
Views: 704

Re: Headlights Not working GLSE

Purchased a brand new OEM switch an installed it, everything working as it should. Noticed the control lights are much brighter. Thank you for your help😎
by bentleyss
Mon Feb 01, 2021 12:46 pm
Forum: GL1500 Information & Questions
Topic: Headlights Not working GLSE
Replies: 8
Views: 704

Re: Headlights Not working GLSE

Got up and removed right side fairings. Made a small jumper from some wire and shorted the BROWN/RED and BLUE/WHITE wires at the C57 connector as you suggested and “voila” headlights. You can just barely see the tiny wire I used. Time to order new switch. Thank you😁
by bentleyss
Sun Jan 31, 2021 2:24 pm
Forum: GL1500 Information & Questions
Topic: Headlights Not working GLSE
Replies: 8
Views: 704

Re: Headlights Not working GLSE

OK , I'll do that tomorrow. Just done re-assembling everything , all buttoned up and cleaned. Just beat from that. Take a break and tackle that in the morning and keep you posted. The bike has a sidecar so it's a little harder to work around taking stuff off. The gymnastics tire me out. Thanks for p...
by bentleyss
Sun Jan 31, 2021 11:22 am
Forum: GL1500 Information & Questions
Topic: Headlights Not working GLSE
Replies: 8
Views: 704

Re: Headlights Not working GLSE

Contacts not the problem. Just tested and NO headlights????
by bentleyss
Sun Jan 31, 2021 10:34 am
Forum: GL1500 Information & Questions
Topic: Headlights Not working GLSE
Replies: 8
Views: 704

Re: Headlights Not working GLSE

Just went out and realized switch comes fully apart. The contact points were filthy. Cleaned up with scotch rite an contact clean. Snapped plastic but JB weld should be good will replace and try again
by bentleyss
Sun Jan 31, 2021 10:05 am
Forum: GL1500 Information & Questions
Topic: Headlights Not working GLSE
Replies: 8
Views: 704

Re: Headlights Not working GLSE

Took apart throttle switch and cleaned everything, still no lights unless reverse switch is pushed in. Could start switch be bad and still allow no headlights or should I look elsewhere? Bike starts up fine.
by bentleyss
Tue Jan 26, 2021 12:25 pm
Forum: GL1500 Information & Questions
Topic: Headlights Not working GLSE
Replies: 8
Views: 704

Headlights Not working GLSE

Headlights Not Working GL1500SE I have a 1995 GL1500. The other day noticed the Headlights did not come on when starting and after running. Checked relays in box and all good. All fuses in fuse box good. Put bike in reverse and headlights came ON. Wiggled and cleaned neutral switch, reverse switch, ...
by bentleyss
Wed Mar 18, 2020 10:27 am
Forum: GL1500 Information & Questions
Topic: Speaking of Austone Taxi Tires....
Replies: 88
Views: 6388

Re: Speaking of Austone Taxi Tires....

Just an update on the Sunfull tire I purchased on ebay from PEP BOYS. Almost 8 months on the Sunfull auto tire installed on my 1995 Goldwing with a sidecar. About 6300 miles on the bike since I installed it. Very happy with its performance and wear. Very stable at 80 + mph. No issues with this tire....
by bentleyss
Tue Dec 17, 2019 8:24 pm
Forum: GL1500 Information & Questions
Topic: Speaking of Austone Taxi Tires....
Replies: 88
Views: 6388

Re: Speaking of Austone Taxi Tires....

Ok, getting back to the Sunfull tire I installed, someone asked me to get it up to 70 mph. Well in October I went up to Biketoberfest in Daytona. Got it up to avg about 65 mph across the state to US 95N 100 + miles at 75-80 and same on the way home. Rode like a G wing should. Would buy another tire.
by bentleyss
Mon Dec 16, 2019 7:36 am
Forum: GL1500 Information & Questions
Topic: DarkSide
Replies: 15
Views: 1005

Re: DarkSide

viewtopic.php?t=50718&p=306248#p304576

Morning Jetfighter, here is the post I put up on this site of the Sunfull tire I bought from PEP BOY"S on EBAY. Gives the size, price, pics. Hope this helps .
Post was titled RE: Speaking of Austone Taxi Tires.
by bentleyss
Sun Dec 15, 2019 8:48 am
Forum: GL1500 Information & Questions
Topic: DarkSide
Replies: 15
Views: 1005

Re: DarkSide

Good Morning, Been busy repairing my GL1500 (1995) hose leak . One of the ones that cools carb. Very difficult and tedious buy putting it back together today. A mouse got up in there and chewed some of the rubber. I had cleaned two mouse condos out of the bike after bringing it back from Wisconsin i...
by bentleyss
Sun Nov 10, 2019 9:53 am
Forum: GL1500 Information & Questions
Topic: DarkSide
Replies: 15
Views: 1005

Re: DarkSide

I use zip tie method to mount. Buy large zip ties at Harbor freight 24” long I use 8 spaced out and tighten tire to compress. Then plenty of soapy water and I have tire irons to get tire over rim. Line up paint dot on tire to tire valve before cutting and removing zip ties. I add 4 oz balance beads ...
by bentleyss
Sun Nov 10, 2019 7:37 am
Forum: GL1500 Information & Questions
Topic: Need help identifying function of this tube manifold.
Replies: 3
Views: 444

Re: Need help identifying function of this tube manifold.

Thanks for that answer. Got to keep digging into it today. Thanks again.
by bentleyss
Sun Nov 10, 2019 4:11 am
Forum: GL1500 Information & Questions
Topic: DarkSide
Replies: 15
Views: 1005

Re: DarkSide

Mount and balance myself. Used 4 oz balance beads.
by bentleyss
Sat Nov 09, 2019 6:32 pm
Forum: GL1500 Information & Questions
Topic: Need help identifying function of this tube manifold.
Replies: 3
Views: 444

Re: Need help identifying function of this tube manifold.

The piece is located on the Left side of the bike below the Cruise Control Actuator.
by bentleyss
Sat Nov 09, 2019 4:20 pm
Forum: GL1500 Information & Questions
Topic: Need help identifying function of this tube manifold.
Replies: 3
Views: 444

Need help identifying function of this tube manifold.

IMG_3556.JPG aas Developed a cooland leak a few weeks ago an unable to locate it so far. 1995 SE Goldwing. Today I stripped off most of the front and side plastics, seat , radio cover, air cleaner and I found this small 5/16+" O.D. tubing chewed thru by a mouse. Evicted the tenant , but want t...
by bentleyss
Sun Nov 03, 2019 7:28 am
Forum: GL1500 Information & Questions
Topic: DarkSide
Replies: 15
Views: 1005

Re: DarkSide

Good morning Jetfighter, I have a1995 GL1500 with Hannigan Astro 2+2. Used a Firenze 195/55/16 tire and it was good but the mileage was about 23-24000 miles. The tire lowered the bike too much for my liking. I searched for an Austone asking taxi tire, but the stopped making them from what I found an...