Search found 99 matches

by washandy98664
Wed Aug 25, 2021 4:54 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to fuel pump
Replies: 14
Views: 744

Re: 1985 gl1200 LTD has no power to fuel pump

Still no power to 4 fuses....
Checked power at battery connections , seems to run 12 volts out just not getting to all the systems.
I rewired the old dog bones to blade fuses about 5 years ago. Checked all the wires, still can't figure it out....
by washandy98664
Thu Jul 08, 2021 6:10 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to fuel pump
Replies: 14
Views: 744

Re: 1985 gl1200 LTD has no power to fuel pump

No I do not have the supplement manual.
I used the wiring diagram that was sent to me.
Power is all there except to the fuel pump, and rear lights. ( The lights are in the same circuit as the fuel pump)
by washandy98664
Thu Jul 08, 2021 3:06 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to ECU
Replies: 5
Views: 251

Re: 1985 gl1200 LTD has no power to ECU

Soo do I just bite the bullet and get an ECU from either an 85 LTD or an 86 SEI ????

I have no way of checking my ECU as it shows no signs of life....
by washandy98664
Thu Jul 08, 2021 11:25 am
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to ECU
Replies: 5
Views: 251

Re: 1985 gl1200 LTD has no power to ECU

The ECU shows no power.
Lights in front work, but not tail lights.
Starter works, dash works.
No power to fuel pump.
With power on , holding #4 relay it is activating.
Switched #5 & #4 and it activates as well.
No power showing on ECU......
by washandy98664
Wed Jul 07, 2021 7:20 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to ECU
Replies: 5
Views: 251

Re: 1985 gl1200 LTD has no power to ECU

The bike was running last week.
While riding the bike , it died 3 times.
Then the 4th time it died, it would not start.
It has power to turn over but not start.
I have also checked all the fuses, and relays.
The #4 relay , clicks when the kill switch is applied.
by washandy98664
Wed Jul 07, 2021 4:37 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to ECU
Replies: 5
Views: 251

1985 gl1200 LTD has no power to ECU

Been trying to figure out why my 1985 GL1200LTD won't start.
No fuel pump prime sound.
Also noticed no tail light we ignition is on.
And no lights on the ECU window when ignition is turned on.
Is there another way to check the ECU other than lights in the small window?????
THANKS
by washandy98664
Wed Jul 07, 2021 4:30 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to fuel pump
Replies: 14
Views: 744

Re: 1985 gl1200 LTD has no power to fuel pump

Well......after checking all the fuses and relays, I went to check the ECU.......well no lights at all coming on the little window when turning on the ignition.
I guess that means I need an ECU...
Please tell me I am wrong...
by washandy98664
Wed Jul 07, 2021 12:24 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to fuel pump
Replies: 14
Views: 744

Re: 1985 gl1200 LTD has no power to fuel pump

What does the unit that is located near the front of the false tank do??? That is the one encased in rubber with 4 wires coming out of?
by washandy98664
Wed Jul 07, 2021 12:22 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to fuel pump
Replies: 14
Views: 744

Re: 1985 gl1200 LTD has no power to fuel pump

Yeah, I thought about the relays. I changed them around and no joy.
Dogbone fuses are fine.
I did run a hot wire from the battery to the fuel pump and it runs. So I know that the pump is ok.
Where can i get a couple of those relays??? maybe that is still the problem
by washandy98664
Sun Jun 20, 2021 11:36 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to fuel pump
Replies: 14
Views: 744

Re: 1985 gl1200 LTD has no power to fuel pump

I checked the 1 in the fuse box.
Is there another??
by washandy98664
Sat Jun 19, 2021 3:04 pm
Forum: GL1200 Information & Questions
Topic: 1985 gl1200 LTD has no power to fuel pump
Replies: 14
Views: 744

1985 gl1200 LTD has no power to fuel pump

Hello all, and thanks in advance for all the help.
The other day the LTD started to quit running.
Happened a few times, then just would not start.
Checked the fuses, connections, and went hot wire from battery to fuel pump, and it works.
Not sure what is wrong.
Please help.
by washandy98664
Thu Aug 11, 2016 7:54 pm
Forum: GL1200 Information & Questions
Topic: 85 ltd wont start
Replies: 1
Views: 202

85 ltd wont start

I have been having problems with my fuel injection for several months now. It would run fine then would not start. I would have to remove the seat and reset the wires, grn/brn and the large bundle as well. This has worked a few times. Yesterday I went out and no fuel pump. Pulled it all apart, and I...
by washandy98664
Tue Jul 19, 2016 8:35 pm
Forum: GL1200 Information & Questions
Topic: Dead battery after sitting a few days.....
Replies: 4
Views: 307

Dead battery after sitting a few days.....

I have an 85 GL1200 LTD. Last year my stater went out. This year I installed the small hot rod alternator to replace the stator. I cut the 3 wires from the stator . Right after i was done, the battery would charge just fine while riding but after it would sit for a few days the battery would be dead...
by washandy98664
Mon Jun 27, 2016 8:43 pm
Forum: GL1200 Information & Questions
Topic: EC Harness
Replies: 3
Views: 293

Re: EC Harness

Yeah........funny guy
by washandy98664
Mon Jun 27, 2016 7:57 pm
Forum: GL1200 Information & Questions
Topic: EC Harness
Replies: 3
Views: 293

EC Harness

I have seen this pop up in several posts, What is this EC Harness??
Will it work on an 85 LTD???
Thanks
by washandy98664
Mon Jun 27, 2016 7:24 pm
Forum: GL1200 Information & Questions
Topic: GL1200 LTD alternator conversion.
Replies: 7
Views: 549

Re: GL1200 LTD alternator conversion.

I do have an electrical drain.......When I turn the key on my assy shows 11.91 for voltage but when I move the key over to start it will drop down to 10.89 volts.....I have pulled apart, cleaned (contact cleaner) and dilectric greased all the connections I can find. Still have this problem. I do hav...
by washandy98664
Mon Jun 27, 2016 6:51 pm
Forum: GL1200 Information & Questions
Topic: GL1200 LTD alternator conversion.
Replies: 7
Views: 549

Re: GL1200 LTD alternator conversion.

Like I said , many thanks to vern38 for his brackets. I just measured mine to be about the same size and they work really well. Also my alternator is marginally smaller than the pulley I got from england. Overall my costs were well under $200 dollars. I consider this a "HUGE" win in my boo...
by washandy98664
Mon Jun 27, 2016 6:42 pm
Forum: GL1200 Information & Questions
Topic: GL1200 LTD alternator conversion.
Replies: 7
Views: 549

Re: GL1200 LTD alternator conversion.

What I did was grind the black vent back . I had to take the 3 ribs down pat half way in the middle area of the black plastic. Was kinda a trial and error. Did it 4 different times to get just enough ground off to fit over the alternator. Now she fits real good. On changing the alternator pulley, I ...
by washandy98664
Sun Jun 26, 2016 11:49 pm
Forum: GL1200 Information & Questions
Topic: GL1200 LTD alternator conversion.
Replies: 7
Views: 549

GL1200 LTD alternator conversion.

Got my conversion done a few weeks ago. It is running ok. I have a problem when I encounter a long wait in traffic. My RPM stay low so it seems that my battery is taking the brunt of the voltage and ends up losing charge sometimes. I did the 1 wire conversion, but I am looking for a way to wire the ...
by washandy98664
Fri Jun 03, 2016 3:45 pm
Forum: GL1200 Information & Questions
Topic: 1985 LTD wont start
Replies: 8
Views: 1074

Re: 1985 LTD wont start

Found the problem a while ago just forgot to update....
The wiring connector located on the rear fender, under the seat was loaded with fine dirt causing no connection.
Cleaned it real well, runs great again.
by washandy98664
Fri Jun 03, 2016 3:41 pm
Forum: GL1200 Information & Questions
Topic: 85 LTD electrical add ons.....
Replies: 1
Views: 172

85 LTD electrical add ons.....

I just finished the poor boy alternator add on. I am having voltage differences at the readout on the dash and at the battery. At idle the voltage at the battery is 12.6,at the dash 10.4 At say 2000 the battery goes to 13.8, at the dash 12.2...... I used the 1 wire hot rod alternator. Wondering why ...
by washandy98664
Fri Feb 13, 2015 8:33 pm
Forum: GL1200 Information & Questions
Topic: 1985 LTD wont start
Replies: 8
Views: 1074

Re: 1985 LTD wont start

Alright, I got my new fuel pump in today.
Replaced it and no go......
When I go to start there is no sound from the fuel pump engaging.
Now it looks like the fuel pump was not the problem.
Any guess or information would be greatly appreciated.
Thanks Washandy98664
(Andy)
by washandy98664
Fri Jan 23, 2015 8:31 pm
Forum: GL1200 Information & Questions
Topic: 1985 LTD wont start
Replies: 8
Views: 1074

Re: 1985 LTD wont start

I took the battery out this morning and cleaned all connections and the dog bone fuses. I finally heard the fuel pump engaging and it started . Came back later and no fuel pump sound and no start. At this point I would have to say my fuel pump is bad. Got the bike early last year, did all the basics...
by washandy98664
Fri Jan 23, 2015 9:39 am
Forum: GL1200 Information & Questions
Topic: 1985 LTD wont start
Replies: 8
Views: 1074

1985 LTD wont start

I have an 85 LTD that wont start. I last ran it about 3 weeks ago and it was fine. I go out to start it and no Tail light and no fuel pump engaging for a few seconds. Check all the fuses in the faux tank in the fuse block, but all are fine. Been reading that some people are reporting a fuse in the l...
by washandy98664
Sat Aug 16, 2014 12:59 am
Forum: GL1200 Information & Questions
Topic: GL1200 Turn Signals won’t work
Replies: 2
Views: 278

Re: GL1200 Turn Signals won’t work

I had the problem of no turn signals, I just ran a ground from the relay under the seat.
May want to look at that.
I know you did the conversion but these older bikes are notorious for bad grounds.