Search found 29 matches

by dbenson
Mon Jan 06, 2020 6:36 pm
Forum: GL1500 Information & Questions
Topic: 93 1500 SE Carburetor
Replies: 8
Views: 876

Re: 93 1500 SE Carburetor

I have been going through several videos but most seem to have a different model than mine apparently, Mine will start to resist at about 3000 RPM and does not want to go nicely above that. I have checked all of my carb vacuum lines and they seem good. I changed out the vacuum pistons due to the rig...
by dbenson
Tue Dec 10, 2019 10:45 am
Forum: GL1500 Information & Questions
Topic: 93 1500 SE Carburetor
Replies: 8
Views: 876

Re: 93 1500 SE Carburetor

Ok thank you for everyone's help, I have It put back together (I think) I changed out the 2 vacuum pistons and they both slide now. I have come to an issue (or created an issue) the bike seems to idle fine but when I give it gas it starts Bogging down real hard. I cant get much juice out of it due t...
by dbenson
Mon Nov 18, 2019 5:28 pm
Forum: GL1500 Information & Questions
Topic: 93 1500 SE Carburetor
Replies: 8
Views: 876

93 1500 SE Carburetor

I am changing out the vacuum lines on my Carb but have gotten to a point that I feel like I messed up. I have a port that is missing a line on the back but cannot figure out where I missed it. I looked at diagrams and pics but others don't have this there. I enclosed a picture. Any help would be gre...
by dbenson
Tue Jun 25, 2019 5:57 pm
Forum: GL1500 Information & Questions
Topic: 1500 rear caliper
Replies: 2
Views: 165

1500 rear caliper

I am trying to bleed my back brakes on my gl 1500 se, I got a vacuum bleeder and when I put it on the rear bleeder valve and pump it up I could see air bubbles coming out of the valve. I replaced the valve but still have the same problem. I have air pouring out of the system but am wondering does th...
by dbenson
Mon Jun 10, 2019 7:27 pm
Forum: GL1500 Information & Questions
Topic: Kick stand
Replies: 9
Views: 530

Re: Kick stand

Thank you did a good bleed on it. And got to ride it today for the first time since I Bought it. This forum has helped me take this bike from not running to running. Thank you. One system at a time though, now my back brakes are not working so I will start getting into that.
by dbenson
Mon Jun 10, 2019 5:27 pm
Forum: GL1500 Information & Questions
Topic: Kick stand
Replies: 9
Views: 530

Re: Kick stand

Sorry its been busy here, I found some connectors not attached at the upper clutch switch, when I attached them I found that the bike tries to start when in gear and the clutch is pulled in. but it pulls forward during this process.
by dbenson
Fri May 31, 2019 2:14 pm
Forum: GL1500 Information & Questions
Topic: Kick stand
Replies: 9
Views: 530

Re: Kick stand

Also on that the bike does not start when I pull in the clutch lever. On my 82 if it was in gear I could pull in the clutch lever and it would start. Not sure if I have a deeper issue or just new to the 1500 and learning how it operates.
by dbenson
Fri May 31, 2019 2:12 pm
Forum: GL1500 Information & Questions
Topic: Kick stand
Replies: 9
Views: 530

Re: Kick stand

So I took the switch off and sprayed some cleaner in it. the indicator light goes on and off on the instrument panel but I have the same problem. I am worried of a deeper issue.
by dbenson
Thu May 30, 2019 9:05 pm
Forum: GL1500 Information & Questions
Topic: Kick stand
Replies: 9
Views: 530

Kick stand

I have a 93 GL 1500 SE, when I put it into gear the motor shuts off. I think its the kickstand switch but it does not do it when the center stand is down. Any thoughts.
by dbenson
Fri Apr 05, 2019 7:46 pm
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

Re: 1500 no start

So getting more confused as I go on. The bike now struggles to start. Sounds like that slow crank when you have a dead battery. I put cables on it and it still wont start. now I am worried that the motor wont turn, but I had It started before.
by dbenson
Fri Mar 29, 2019 5:18 pm
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

Re: 1500 no start

I will try that, relay A by the battery is brand new
by dbenson
Fri Mar 29, 2019 12:27 pm
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

Re: 1500 no start

Ok so I did the Ohm test across the two relays and they seem to be fine. I do not get any reading on them. When I hit the start switch the reverse light dims but nothing happens. there is no load on the battery so my mind is going on that switch.
by dbenson
Thu Mar 28, 2019 8:14 am
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

Re: 1500 no start

That makes sense, I will get on that today
by dbenson
Wed Mar 27, 2019 7:37 pm
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

Re: 1500 no start

Ok here is what I am down to, and by the way everyone's comments has been Awesome. It is not consistent but after a few starts it will keep trying to start like it was before. If I disconnect the battery and then the solenoid I can connect the battery again and then it is a count down till it does i...
by dbenson
Fri Mar 22, 2019 7:00 pm
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

Re: 1500 no start

like new switch, or spray cleaner inside or both
by dbenson
Fri Mar 22, 2019 6:27 pm
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

Re: 1500 no start

Ok really confused, So I went to try the bike after letting it sit and it started cranking. I even got it to fire up, however now it wont stop. Its like the switch is stuck is the only way I can describe it. I had to disconnect the battery to get it to shut off. The run switch does not shut if off a...
by dbenson
Fri Mar 22, 2019 2:02 pm
Forum: GL1500 Information & Questions
Topic: 1500 no start
Replies: 18
Views: 931

1500 no start

I bought a 93 1500 that had a bad starter listed at the problem. At first the neutral light would not come on so I cleaned out the reverse switch and now the light comes on. Then it made a thud sound when I tried to start it and once it tried to crank but then got nothing. I changed out the starter ...
by dbenson
Mon Oct 12, 2015 7:37 pm
Forum: Tech Talk
Topic: Bike won't fire up
Replies: 8
Views: 601

Re: Bike won't fire up

Not sure have not got the bike yet, just on word right now. But I do not believe it has spark
by dbenson
Mon Oct 12, 2015 6:32 pm
Forum: Tech Talk
Topic: Bike won't fire up
Replies: 8
Views: 601

Bike won't fire up

I have come across a 1985 aspencade 1200, the bike just cranks and cranks but will not fire up, shops can not figure it out. Any help or tips would be great as to where to start would be great.
by dbenson
Sat Sep 19, 2015 9:17 pm
Forum: GL1100 Information & Questions
Topic: Gl 1100 I Starter help
Replies: 4
Views: 158

Gl 1100 I Starter help

I took off the old starter and the sprocket and put in the new one, Now my bike sounds like crap. It backfires and sounds terrible in idle, WHAT HAPPENED. Help Please
by dbenson
Sat Sep 19, 2015 4:21 pm
Forum: GL1100 DIY Articles
Topic: How to remove, rebuild and reinstall your starter
Replies: 325
Views: 119562

Re: How to remove, rebuild and reinstall your starter

I did not note the position of the chain when I took the starter off and it moved, Now my bike sounds like crap am I screwed.
by dbenson
Mon Sep 16, 2013 5:53 pm
Forum: GL1000 Information & Questions
Topic: Possible clutch problems
Replies: 7
Views: 353

Re: Possible clutch problems

Ok on the center stand the shaft turns while in first gear,I don't see anything disconnected on it.
by dbenson
Thu Sep 12, 2013 12:42 pm
Forum: GL1000 Information & Questions
Topic: Possible clutch problems
Replies: 7
Views: 353

Possible clutch problems

I have a 77 gl 1000 and the other day the tire blew out, in my effort to get it off the road i saw it smoking. when i got the tire fixed the bike would not move. i can put it in first gear and start the bike without even pulling in the clutch, as well as shift through all the gears and the bike does...
by dbenson
Mon Jul 22, 2013 9:21 pm
Forum: GL1000 Information & Questions
Topic: Idle speed 77 gl1000
Replies: 10
Views: 1937

Re: Idle speed 77 gl1000

I am sorry I do not know the bikes history, it ran when I bought it and I just needed it to put around town to work. Since then it has grown on me and now I am attached to it and would like it to run proper.
by dbenson
Mon Jun 17, 2013 9:44 pm
Forum: GL1000 Information & Questions
Topic: # 3 carb
Replies: 1
Views: 165

# 3 carb

I have a vacume line that is hanging off of my # 3 carb it has a clamp on it so I know it goes somewhere but i am unsure where. any help would be nice or a picture as I am learning my way around the bike. it is off of a 1977 gl1000 that I am working on.