Search found 28 matches

by nevada4419
Fri Nov 28, 2014 11:16 pm
Forum: GL1200 Information & Questions
Topic: Wont start when cold
Replies: 3
Views: 281

Re: Wont start when cold

Thanks for the great info. I put in a new set of NGK 4929 and the bike is starting a lot better.
by nevada4419
Mon Nov 24, 2014 5:11 pm
Forum: GL1200 Information & Questions
Topic: Wont start when cold
Replies: 3
Views: 281

Wont start when cold

My 84 Interstate has never started good when cold, but recently on an overnight trip it would not start in the morning. The temp was about 45 degrees so rather than run down the battery I pushed it over into the sunlight and after 1 ½ hours it started. I’m running Champion Plugs and ordered and inst...
by nevada4419
Fri Oct 24, 2014 9:56 pm
Forum: GL1200 Information & Questions
Topic: dog bone fuse
Replies: 5
Views: 308

Re: dog bone fuse

1. Let’s check the obvious first with the battery charged up run the bike at 2000 RPM and put a voltage meter across the battery, if it’s not charging at least 13 volts there is a charging problem. 2. If there are any aftermarket add-ons make sure they are not discharging the battery with the switch...
by nevada4419
Tue Oct 21, 2014 4:01 pm
Forum: GL1200 Information & Questions
Topic: Tapping Noise
Replies: 1
Views: 108

Tapping Noise

Last week after riding my 84 Interstate I noticed a fairly loud tapping noise in the engine when I pulled back into the drive way. That was 4 days ago, so this morning I warmed the engine up and the noise is gone. Any ideas what it may have been, thanks?
by nevada4419
Wed Oct 08, 2014 2:38 am
Forum: GL1200 Information & Questions
Topic: Replacement stator recommendations
Replies: 8
Views: 327

Re: Replacement stator recommendations

Brand new standard Stator on e-bay for $65 and new Rectifier for $20. I would put in new rectifier the plug will need to be changed anyway. It was not a bad stator from the factory but the 2 plug problems that cause stator burn out. With wiring problems solved the standard stator should last many ye...
by nevada4419
Fri Sep 26, 2014 7:13 pm
Forum: GL1200 Information & Questions
Topic: 86 Goldwing gl1200 - shut off while riding
Replies: 13
Views: 468

Re: 86 Goldwing gl1200 - shut off while riding

It could be the starter relay (Dogbone Fuse). I put a new one on my 84. Buy one on Amazon or E-Bay for about $15 and they come with a replaceable fuse.
by nevada4419
Wed Sep 17, 2014 5:29 pm
Forum: GL1200 DIY Articles
Topic: Alternator Conversion Video
Replies: 42
Views: 10533

Re: Alternator Conversion Video

What a great video, I wish I would have had it when I did mine. I also had a very bad time reinstalling the radiator. If anyone needs it the bottom hose I used is Goodyear number 63027.
by nevada4419
Tue Sep 02, 2014 4:01 am
Forum: GL1200 Information & Questions
Topic: GL-1200 start up issue.
Replies: 18
Views: 1276

Re: GL-1200 start up issue.

My bike had a problem of not starting back up when shut off on a hot day. The problem turned out to be the impulse coils.
by nevada4419
Mon Sep 01, 2014 12:06 pm
Forum: GL1200 Information & Questions
Topic: Wont start after warm
Replies: 16
Views: 530

Re: Wont start after warm

I had somewhat of a similar problem on my 84. Mine on a warm day after riding at least 15 min and shutting down the bike would not restart. The starter would spin fast but the engine would backfire and spit, does your do that? Mine was an ignition problem I think they replaced two coils and that fix...
by nevada4419
Wed Aug 27, 2014 11:33 pm
Forum: GL1200 Information & Questions
Topic: Off bike stator testing Question
Replies: 4
Views: 142

Re: Off bike stator testing Question

New stator on e-bay for $65.00. If the motor is out I would go ahead and replace?
by nevada4419
Mon Aug 25, 2014 11:42 pm
Forum: GL1200 Information & Questions
Topic: 86' GL1200a Aspencade Poorboy Questions
Replies: 13
Views: 652

Re: 86' GL1200a Aspencade Poorboy Questions

I gave you this info before, but I will try again. Go to Poor-Boy Conversion by Nevada4419 and make sure you go down to the last entry.
by nevada4419
Thu Aug 21, 2014 2:14 pm
Forum: GL1200 Information & Questions
Topic: Poorboy Conversion
Replies: 8
Views: 577

Re: Poorboy Conversion

Someone said Scot's photos will not open? Try this link.

http://s1247.photobucket.com/user/ScotT ... t=2&page=1
by nevada4419
Tue Aug 19, 2014 9:55 am
Forum: GL1200 Information & Questions
Topic: Current draw-bike shut down
Replies: 5
Views: 250

Re: Current draw-bike shut down

On my 84 when the switch is on acc the parking lights are on. With your switch on acc check to see if the two rear tail lights are on
by nevada4419
Mon Aug 18, 2014 2:55 am
Forum: GL1200 Information & Questions
Topic: 86 GL1200A electrical problem
Replies: 2
Views: 162

Re: 86 GL1200A electrical problem

I put a new starter relay on my 84, it comes with a newer type fuse. Can purchase on e-bay or amazon.
by nevada4419
Sat Aug 16, 2014 3:26 am
Forum: GL1200 Information & Questions
Topic: GL1200 Turn Signals won’t work
Replies: 2
Views: 170

Re: GL1200 Turn Signals won’t work

Thanks for the info, I'll check that ground wire.
by nevada4419
Fri Aug 15, 2014 3:00 pm
Forum: GL1200 Information & Questions
Topic: 86' GL1200a Aspencade Poorboy Questions
Replies: 13
Views: 652

Re: 86' GL1200a Aspencade Poorboy Questions

Scroll down to Poorboy Conversion by nevada4419. I just did my 1984 my total cost including a gallon of anti-freeze was $487.00.
by nevada4419
Mon Aug 04, 2014 4:37 pm
Forum: GL1200 Information & Questions
Topic: GL1200 Turn Signals won’t work
Replies: 2
Views: 170

GL1200 Turn Signals won’t work

I have a 1984 Interstate that I recently did a Poor Boy Conversion on and now my turn signals won’t work. They worked fine before I did the work so It must be something I did. The left horn has to be removed but I don’t see what that would have to do with turn signals. I did not reinstall the horn, ...
by nevada4419
Fri Aug 01, 2014 2:01 pm
Forum: GL1200 Information & Questions
Topic: Poorboy Conversion
Replies: 8
Views: 577

Re: Poorboy Conversion

I have completed the Poor Boy Conversion on my GL1200 Interstate and happy to say I’m now charging 14.28 at 1500 RPM. Thanks Don Pigott for designing and selling this great Kit, It’s definitely worth the price Don gets. Also like to thank Scot Thompson for the great installation instructions with ph...
by nevada4419
Wed Jul 16, 2014 4:40 pm
Forum: GL1200 Information & Questions
Topic: Poorboy Conversion
Replies: 8
Views: 577

Re: Poorboy Conversion

Thanks for the info, I will contact Don
by nevada4419
Wed Jul 16, 2014 10:58 am
Forum: GL1200 Information & Questions
Topic: Poorboy Conversion
Replies: 8
Views: 577

Re: Poorboy Conversion

Does anyone know if Don Piggot still sells the Poor-Boy kit and how to order, is there a web page?
by nevada4419
Tue Jul 15, 2014 10:34 am
Forum: GL1200 Information & Questions
Topic: Poorboy Conversion
Replies: 8
Views: 577

Poorboy Conversion

I have a 1984 Interstate 1200 with a bad stator. I’m thinking of trying to do a poor-boy conversion myself. Are there any instructions I could download to see how difficult it is (PDF file?). About how much would my total cost be. Thanks for the help
by nevada4419
Tue Jul 15, 2014 9:54 am
Forum: GL1200 Information & Questions
Topic: GL 1200 not charging
Replies: 6
Views: 195

Re: GL 1200 not charging

I disconnected the 8 wire plug at the rectifier and cleaned (not much corrosion). I checked voltage at the black wire with switch on and got 12 volts. I reassembled and checked for ac voltage with engine running and got 20, 20 and zero. Unless there is something else to check the stator is bad. Than...
by nevada4419
Mon Jul 14, 2014 5:12 pm
Forum: GL1200 Information & Questions
Topic: GL 1200 not charging
Replies: 6
Views: 195

Re: GL 1200 not charging

Thanks so much for the help. There is an 8 wire plug to the regulator/rectifier and is the black switched 12 volt wire one of those? Should that black wire be hot with the ignition switch on? I’m getting no ac voltage at all from the 3 yellow wires. I will disconnect the 8 wire plug tomorrow and che...
by nevada4419
Mon Jul 14, 2014 9:23 am
Forum: GL1200 Information & Questions
Topic: gl 1200 not charging
Replies: 6
Views: 216

Re: gl 1200 not charging

Thanks for the help I Was afraid that the stator had gone bad.
by nevada4419
Sun Jul 13, 2014 5:14 pm
Forum: GL1200 Information & Questions
Topic: gl 1200 not charging
Replies: 6
Views: 216

Re: gl 1200 not charging

I’m getting 11.9 volts at the battery with 2000 rpm. I did the ac check at the 3 yellow wire plug just left of the battery with the plug disconnected checking the stator side of the plug yellow to yellow and I’m not getting any voltage at all? Should I do the ac check with the plug connected?