Search found 125 matches

by JPochron
Sun Sep 27, 2020 2:10 pm
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

Definitely interested in this when you start manufacturing them. Is there a way to incorporate the LED Gear Indicator in it also
by JPochron
Sun Sep 13, 2020 8:42 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

Travis thank you but the entire switch assembly has been replaced with a new 1
by JPochron
Fri Sep 04, 2020 6:42 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

it was 13.70 volts at them pump
by JPochron
Fri Sep 04, 2020 6:36 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

So before I swap out the OEM pump I took the seat off and checked the voltage at the battery 14.04 volts then at the fuel pump 13.70 volts. Not sure if that's a big issue but for now it's still to hot out there to swap them out
by JPochron
Fri Sep 04, 2020 3:55 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

it's going to be a bit more work but I think i'll just pull the current pump out and put the original back in this way everything is connected as it should and might provide better test results. It doesn't take but a few minutes to swap the pumps out anyhow. I'm about 50 miles south of Houston and t...
by JPochron
Fri Sep 04, 2020 1:38 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

Ok I have a Fluke multimeter and I have a probe tester still trying to figure out how to use it lol. At this time I have my 2nd aftermarket fuel pump installed and it hasn't failed yet. So I have the OEM and AirTex pumps that failed but nw work. I can reattach the wires to the original OEM Pump and ...
by JPochron
Fri Sep 04, 2020 12:38 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

Ok thanks. It's really strange that when they go out it takes several hours for them to work again. The 2nd time the OEM pump went bad I just ASSumed it needed to be replaced and never tested it again until a couple days ago and it is working. It's definitely intermittent and I never know when or if...
by JPochron
Sun Aug 30, 2020 9:13 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

In reference to this post about a possible electrical issue the reason I believe that is because I am on my 3rd fuel pump and the others were replaced because it was thought they burned out. So I replaced the OEM which I thought was bad initially but at 1st was able to take it out tap on it got it w...
by JPochron
Fri Aug 28, 2020 12:23 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

No nothing like that. When I removed the fuel line it wasn't pumping gas. Let it sit then it worked again then next quit working so I installed the spare pump I had and so far so good. I do have a new OEM pump coming but won't be here until next week
by JPochron
Fri Aug 28, 2020 11:52 am
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Re: Possible Underlying Electrical Issue

Fuel cap looks good. I believe there is something electrical going on causing the problem
by JPochron
Thu Aug 27, 2020 5:45 pm
Forum: GL1500 Information & Questions
Topic: Possible Underlying Electrical Issue
Replies: 19
Views: 662

Possible Underlying Electrical Issue

I have a 95 Aspencade Trike I bought in December of 2018. I've replaced the alternator and fuel pump with aftermarket. A few members have helped me tremendously with advice on a recent issue. I'm trying to determine with the parts I've already replaced and still have an issue if there is possibly an...
by JPochron
Mon Aug 24, 2020 8:04 pm
Forum: GL1500 Information & Questions
Topic: GL1500 quit running after short ride
Replies: 9
Views: 301

Re: GL1500 quit running after short ride

I decided to go ahead an purchase a new OEM Fuel Filter. Amazon had it for $269.99 so I went ahead and purchased it. Based on your comment ct1500 and the length of time I had the aftermarket fuel pump in my bike I don't want to take a chance of this other aftermarket pump going out. Thanks again
by JPochron
Mon Aug 24, 2020 6:16 pm
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

It turned out the aftermarket fuel pump I installed not to long ago went bad. I pulled it out and installed the spare I purchased at the same time and it started right up. Being those relays aren't that expensive I'll probably replace them anyhow. I guess I need to look for a really good deal on an ...
by JPochron
Mon Aug 24, 2020 6:10 pm
Forum: GL1500 Information & Questions
Topic: GL1500 quit running after short ride
Replies: 9
Views: 301

Re: GL1500 quit running after short ride

ct1500 in as much as I hate to admit this you were right. After reading your comment I went and tried starting it again and nothing so I removed the seat and pulled the gas line it wasn't pumping any gas. I just put that aftermarket pump in not to long ago and it doesn't have many miles on it. Anyho...
by JPochron
Mon Aug 24, 2020 4:43 pm
Forum: GL1500 Information & Questions
Topic: GL1500 quit running after short ride
Replies: 9
Views: 301

Re: GL1500 quit running after short ride

I don't believe it's the fuel pump. It's pumping just fine. Whatever caused the problem it caused a chain of events. We went on a short ride visited with friends then when we left we went maybe 1/2 mile and it started to sputter then die then the starter went hay wire. After letting it sit a few hou...
by JPochron
Mon Aug 24, 2020 4:22 pm
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

Ok thank you for clarifying that. Is that relay on the right side top of the battery?
by JPochron
Mon Aug 24, 2020 4:03 pm
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

The starter problem didn't happen until after the bike sputtered and died. After hitting the starter button trying to get it restarted is when as you indicated the relay got stuck. Funny thing is it appears fine now starts up with no problem let it run over an hour no problem so I'm not sure what th...
by JPochron
Mon Aug 24, 2020 3:30 pm
Forum: GL1500 Information & Questions
Topic: GL1500 quit running after short ride
Replies: 9
Views: 301

Re: GL1500 quit running after short ride

I bought this bike in December of 2018 and have already replaced the fuel pump with aftermarket, and alternator with high output from Amazon. It seems to fine now I started it right up and let it run over an hour revving the engine to 3000RPM's occasionally and no issues. I did notice while washing ...
by JPochron
Mon Aug 24, 2020 3:08 am
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

Alex again thanks. I had to have my son and his friend help me trailer it home as it wouldn't start. I doubt the solenoid would cause it to bog down and sputter then quit running, that's when I encountered the issue with the starter running on. I let it sit for several hours then checked to see if i...
by JPochron
Sun Aug 23, 2020 10:51 pm
Forum: GL1500 Information & Questions
Topic: GL1500 quit running after short ride
Replies: 9
Views: 301

Re: GL1500 quit running after short ride

That might explain why the starter button was acting up but I'm trying to determine why it died then after sitting several hours it started. Thanks for the repsonse
by JPochron
Sun Aug 23, 2020 8:55 pm
Forum: GL1500 Information & Questions
Topic: GL1500 quit running after short ride
Replies: 9
Views: 301

GL1500 quit running after short ride

With the help of agedbikeman I installed the LED indicator on my GL1500 and finished it late last night. Today my wife and I took a short ride and it ran perfectly went to see friends. When we left we barely made it a half mile and it started stalling, sputtering then quit altogether. The it got wei...
by JPochron
Sun Aug 23, 2020 2:35 pm
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

Alex when you have time and a good connection I need your advice please. I got everything put back together so my wife and I went for a ride today and everything was working great no issues. Stopped to visit friends and when we left we barely made it a half mile and it started sputtering and died. T...
by JPochron
Fri Aug 21, 2020 5:43 pm
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

Alex UREKA success I did as you instructed and it works perfectly just need to put it all back together. Again thank you so much for your guidance

Joe
by JPochron
Fri Aug 21, 2020 3:38 am
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

Alex thanks, I should have studied you pic more closely before I started. Instead of using the part of the harness in the front of the bike I used the part of the harness that ran to the back. The weather has been brutal here in as far as being over 100 degrees so I try to work on it late at night. ...
by JPochron
Thu Aug 20, 2020 5:02 pm
Forum: GL1500 DIY Articles
Topic: How to Make Your Own Digital Gear Indicator
Replies: 46
Views: 3817

Re: How to Make Your Own Digital Gear Indicator

So I haven't cut any of the wires yet but I did plug the 2 ends together and I get no indication of anything not even the neutral light comes on but the bike does start. Could I have blown a fuse and should I cut the wires and redo it like seen in your pic? I figure I am better off waiting for your ...