Server down & change?


Anything goes - doesn't fit any other category!
Post Reply
FM-USA
Posts: 2877
Joined: Wed May 18, 2011 8:40 am
Location: here, there, WHY?
Motorcycle: mc's

Server down & change?

Post by FM-USA »



I figured it was major reason for GWD being down for the past few days.
GREAT QUICK WORK Scott, BIG THANKS from me and sure from everyone else.

I'm in need of a newer desktop PC but still holding off...-$$$.
This vintage WinXP-SP4 2004 PC is nearing its EOL and HTML5 isn't working well in it.
SOOoooo it's off to Craigslist,Pricewatch or eBay or X again.


Last edited by FM-USA on Tue Jun 13, 2017 6:38 am, edited 2 times in total.
I'm hounded for posting helpful solutions? ARGO!!! (2012 film)
"Let's see how long this round will last."
User avatar
Viking
Posts: 3696
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: Server down & change?

Post by Viking »

The site is not working well for me. all the drop down menus are dropped down blocking titles and page selection of multiple page threads, etc. The main page I use, which is "new posts" is covered in a solid mass of red circles with lines inside, pretty much obscuring the page. I am using opera, if that makes any difference. I will check by using a different browser.

Okay, I have checked. Internet Explorer views the site just fine, so it is something to do with my Opera browser. No problem, I will change browsers for here. As the above poster said, good job Scott. It is clear and bright.

Clearing the browser history cleared up the glitches that I was experiencing. Man, Scott. You have done a lot in very little time. I was reading your short blurb on what you have had to do. Good job.
Last edited by Viking on Tue Jun 13, 2017 6:19 am, edited 1 time in total.
It ain't about the destination - it's all about the journey

Image
User avatar
dingdong
Posts: 4026
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Server down & change?

Post by dingdong »

themainviking wrote: Tue Jun 13, 2017 6:05 am The site is not working well for me. all the drop down menus are dropped down blocking titles and page selection of multiple page threads, etc. The main page I use, which is "new posts" is covered in a solid mass of red circles with lines inside, pretty much obscuring the page. I am using opera, if that makes any difference. I will check by using a different browser.
Same for me with silk.
User avatar
Viking
Posts: 3696
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: Server down & change?

Post by Viking »

dingdong wrote: Tue Jun 13, 2017 6:10 am
themainviking wrote: Tue Jun 13, 2017 6:05 am The site is not working well for me. all the drop down menus are dropped down blocking titles and page selection of multiple page threads, etc. The main page I use, which is "new posts" is covered in a solid mass of red circles with lines inside, pretty much obscuring the page. I am using opera, if that makes any difference. I will check by using a different browser.
Same for me with silk.
Try clearing your browser history.
It ain't about the destination - it's all about the journey

Image
kane67
Posts: 286
Joined: Tue Aug 18, 2015 2:15 pm
Location: Finland
Motorcycle: Honda GL1500-88

Re: Server down & change?

Post by kane67 »

Chrome - clearing browser history helps...
Factor
Posts: 1
Joined: Fri Jul 12, 2013 12:19 pm
Location: Raleigh, North Carolina
Motorcycle: 75 GL1000
83 GL1100
84 GL1200

Re: Server down & change?

Post by Factor »

Awesome job Scott. I'm an accidental IT guy and I'm impressed with the ground you covered without a net. You're passion and drive is our boon. Thanks!
GRAPEAPE94
Posts: 165
Joined: Tue Feb 15, 2011 11:01 am
Location: VENICE, FL
Motorcycle: 2006 GL1800

Re: Server down & change?

Post by GRAPEAPE94 »

Glad to see that everything is up and running again. GREAT WORK!!!
User avatar
Solina Dave
Posts: 668
Joined: Fri Dec 26, 2014 6:38 pm
Location: Port Hope, Ontario, Canada
Motorcycle: 1978 Honda Goldwing GL1000 (bought in fall of '77)
!977 Honda CB550F (my 1st motorcycle)

Re: Server down & change?

Post by Solina Dave »

Sometimes s*#^! happens. I definitely, as I'm sure everyone else does, thank you for all your hard work and expertise in restoring the operation of this great forum, in such a short time. I promise you, it would have taken me a lot longer than that. :lol:
I noticed, as did apparently some others, problems navigating. But clearing my Chrome browsing history seems to have corrected that problem quite well.
After the dust settles, I think that maybe a nice relaxing ride, and dinner out, might be in order.

Thanks again Scott...............................Dave
"Assume Nothing"
User avatar
dingdong
Posts: 4026
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Server down & change?

Post by dingdong »

Clearing the history did it for me too. Dammn! I was having withdrawal symptoms.... :lol:
User avatar
MiWinger51
Posts: 298
Joined: Wed Aug 21, 2013 3:54 am
Location: Clio, Michigan
Motorcycle: 2006 GL 1800 HPNA (Grey Ghost)
1987 GL1200A Aspencade Sold in 2018 to a collector.
1972 CB500 four (sold long ago, too bad)

Re: Server down & change?

Post by MiWinger51 »

dingdong wrote: Tue Jun 13, 2017 9:48 am Clearing the history did it for me too. Dammn! I was having withdrawal symptoms.... :lol:

Believe me, you weren't having withdrawal symptoms alone.
Live to Ride---Ride to Live
Al
User avatar
cbx4evr
Posts: 1474
Joined: Tue Mar 09, 2010 8:35 pm
Location: Edmonton, AB Canada
Motorcycle: 2006 Kawasaki Concours - sold - :-)
2000 GL1500SE - sold :-(
2004 Kawasaki KLR 650
Solex 5000 - gave to son
1980 Honda CBX - sold :-(
1981 Honda CBX - sold :-(
Contact:

Re: Server down & change?

Post by cbx4evr »

themainviking wrote: Tue Jun 13, 2017 6:05 am The site is not working well for me. The main page I use, which is "new posts" is covered in a solid mass of red circles with lines inside, pretty much obscuring the page. I am using opera, if that makes any difference. I will check by using a different browser.
Same problem here using Safari. Cleared history and cache with no effect.
"It´s a friggen motorcycle, it´s not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then. "
User avatar
WingAdmin
Site Admin
Posts: 21708
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Server down & change?

Post by WingAdmin »

themainviking wrote: Tue Jun 13, 2017 6:05 am The site is not working well for me. all the drop down menus are dropped down blocking titles and page selection of multiple page threads, etc. The main page I use, which is "new posts" is covered in a solid mass of red circles with lines inside, pretty much obscuring the page. I am using opera, if that makes any difference. I will check by using a different browser.

Okay, I have checked. Internet Explorer views the site just fine, so it is something to do with my Opera browser. No problem, I will change browsers for here. As the above poster said, good job Scott. It is clear and bright.

Clearing the browser history cleared up the glitches that I was experiencing. Man, Scott. You have done a lot in very little time. I was reading your short blurb on what you have had to do. Good job.
It's not because of the browser, it's what the browser has cached. Reset the browser's cache and it will fix it for you:

http://www.refreshyourcache.com/en/home/


Post Reply