I found a hidden feature


Anything goes - doesn't fit any other category!
Post Reply
User avatar
DonnyBrook
Posts: 16
Joined: Wed May 29, 2019 11:06 am
Location: Saulsbury, TN
Motorcycle: 1995 GL1500SE

I found a hidden feature

Post by DonnyBrook »



My first day with our Wing we stopped at a friend's and the bike wouldn't start when we were leaving! It turned over fine, but no ignition.
Turned out that the Stop/Run/Stop switch wasn't in the Run position... DUH

Today I changed the oil and filter and it occurred to me :idea: that I could turn the engine over without starting it until I filled the new filter and got oil pressure just by leaving the switch in a Stop position.
I've never liked running an engine without oil pressure...

PS - The oil sure comes out F A S T !



User avatar
virgilmobile
Posts: 9080
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: I found a hidden feature

Post by virgilmobile »

I almost had enough money to buy a old Mercedes once.When you turned the key on,a electric pump ran a bit before the engine would crank.It was a pre-oiler pump.
The car had well over 300k miles and sounded great.

User avatar
virgilmobile
Posts: 9080
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: I found a hidden feature

Post by virgilmobile »

It may be ok in theory but I do upfit new Dodge chargers and I am nervious everytime I crank one up.They sound like there gonna throw a rod for the first few seconds.
And who had the "bright" idea to put the air intake in the wheel well on the trucks.
A good splash of water sucked up through the intake destroyed more than one down here.

User avatar
WingAdmin
Site Admin
Posts: 21286
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: I found a hidden feature

Post by WingAdmin »

virgilmobile wrote:
Thu Jun 06, 2019 2:39 pm
I almost had enough money to buy a old Mercedes once.When you turned the key on,a electric pump ran a bit before the engine would crank.It was a pre-oiler pump.
The car had well over 300k miles and sounded great.
The race car I crewed on had one (dry sump system). With 700+ HP, it was good to have oil flowing in the galleys before cranking it over.

Some larger, expensive piston airplane engines have them as well.



Post Reply