New Member - First Question 78 GL1000


Anything goes - doesn't fit any other category!
Post Reply
dmowry1157
Posts: 1
Joined: Wed Oct 16, 2019 7:51 am
Location: Canton, OH United States
Motorcycle: 1978 GL1000

New Member - First Question 78 GL1000

Post by dmowry1157 »



I bought a 78 Honda Gold wing GL1000 4 cylinder without knowing anything about it except it ran poorly. Found out it was just running on 2 cylinders. Opened up points cover to see it had a Dyna S Ignition system. Is that a CDI system? I ordered Accel Super Coil Kit Inductive Discharge 4 Cylinder (Two-Coil) 140403. Installed and do not getting any spark. I know because I have one of those lights you plug into spark plug wire. The only spark I get is when I turn the ignition key from run to off. It's just a quick flash of spark when you decide to turn key off. Did I order the wrong coils? Should I have ordered 140404? What can I do to get my Honda Gold wing running? Read somewhere that wires of 140403 be reversed to act like it is an Inductive ignition system? Don



User avatar
newday777
Posts: 1768
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: New Member - First Question 78 GL1000

Post by newday777 »

Howdy and welcome to the forum.
Did you test the Dyna S that it is operating properly? Depending on which version you have, there were some that had failure problems early on. I don't know to tell you how to test it.
Did you get a repair manual for the bike?
Have you looked at the How To section at the top of the forum page?

Post Reply