login


Anything goes - doesn't fit any other category!
Post Reply
User avatar
cihilb
Posts: 371
Joined: Sun Nov 22, 2009 9:20 pm
Location: Natrona Hts., PA
Motorcycle: 2012 Pearl White

login

Post by cihilb »



I guess I stepped on the Admin toes. I complained about having to login every time I visit this site. Looks like my post mysteriously disappeared.


User avatar
blupupher
Posts: 786
Joined: Sun May 17, 2020 5:47 pm
Location: Katy, Republic of Texas
Motorcycle: 2013 BMW K1600GT

Re: login

Post by blupupher »

No idea on the post, but having to log in every time you visit is a browser/cookie issue.
Current ride: 2013 BMW K1600GT

Former rides: 2002 GL1800A, 2001 CB750, 1994 GL1500 SE, 1994 VT1100C , 1984 VF500F, 1982 CB750C, 1982 GS250T, 1981 CB900C, 1978 CB125s, 1976 TS185
User avatar
cihilb
Posts: 371
Joined: Sun Nov 22, 2009 9:20 pm
Location: Natrona Hts., PA
Motorcycle: 2012 Pearl White

Re: login

Post by cihilb »

This is the only site I have a problem with. I have cleared cookies and cache. If it was a browser problem, it would happen on multiple sites. This started a couple of years ago. It's a site problem. It may hold the login for up to one day.
User avatar
Rambozo
Posts: 3698
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: login

Post by Rambozo »

If it was a site problem, it would happen to everyone. What you have is some combination of protocol settings between your browser and this webserver. Sometimes these things can even be from "helpful" firewall software running on your router or even "provided" by your ISP.
Using something like Wireshark, you can often see what is causing the issue, but you might not be able to cure it if it is something outside of your control.
I'm sure I've gone more than a year without needing to login using the same computer.
joecoolsuncle
Posts: 562
Joined: Sun Sep 26, 2021 6:10 am
Location: oxford, ar
Motorcycle: 1984 gl1200a

Re: login

Post by joecoolsuncle »

i have to login every time also. its just one more click, so i havnt bothered to look for any problem.
User avatar
WingAdmin
Site Admin
Posts: 23803
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer
Contact:

Re: login

Post by WingAdmin »

cihilb wrote: Fri Jul 07, 2023 7:24 pm I guess I stepped on the Admin toes. I complained about having to login every time I visit this site. Looks like my post mysteriously disappeared.
The thread disappeared because people had posted their login information in it.

If you are having login problems, please contact me via PM, rather than clog up the public forums with it.
User avatar
GD2
Posts: 250
Joined: Mon May 08, 2023 4:16 pm
Location: TEXAS
Motorcycle: 1993 GL1500 Aspencade

Re: login

Post by GD2 »

I had the same problem until I set this page (viewforum.php) as the page my link takes me to. Now it keeps me logged in.

Why? I have no idea. :D
That's not just a motorcycle. It's a Gold Wing.
User avatar
Rambozo
Posts: 3698
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: login

Post by Rambozo »

I like to use
search.php?search_id=newposts
As my link so I go right to the new posts.


Post Reply