2006 Power Outlet issue


Technical information and Q&A applicable to all years and models of Goldwings
Post Reply
ragincajun
Posts: 4
Joined: Wed Nov 26, 2014 10:34 am
Location: Atascocita, TX
Motorcycle: 2006 GL1800 Goldwing

2006 Power Outlet issue

Post by ragincajun »



Hey all, new here. Just picked up an '06 Goldwing this past weekend.

Was noticing that my iPod was not charging when plugged into the left pocket power outlet. I've taken the power outlet out and had it checked. It's still conducting electricity when tested.

I checked the red lead coming from the power harness to the power outlet and no power there. So I am assuming it's either (a) a wiring issue or (b) a fuse issue.

Keeping in mind I'm not very technically savvy...
1. I've opened the left side panel to gain access to the battery/fuse box area.
2. Issue #1: I can open the latches on the left and right side of the fuse box but can't seem to get the bottom latch undone. Any pointers for this?
3. Issue #2: In looking inside the fuse box from the top, I see the rows of fuses but they don't appear to be marked in any way. Any tip for which fuse ties in to the power outlet in the left pocket?

(The bike did not have an Owners Manual which probably lays this information out. I have already ordered one this morning after finding this site.) :mrgreen:


(update: Got the fuse cover removed...it was jammed because of a connector it appears. Found a burnt fuse (5) which I replaced. Seems to have fixed the issue.)


User avatar
Viking
Posts: 3760
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: 2006 Power Outlet issue

Post by Viking »

Happy you got it fixed... Welcome to the Forum. Happy to have you here. Come back often, as it is a great place.
It ain't about the destination - it's all about the journey

Image
User avatar
joeincalif
Posts: 932
Joined: Sat Nov 22, 2014 10:39 am
Location: Fresno, Ca
Motorcycle: 2006 Gold Wing

Re: 2006 Power Outlet issue

Post by joeincalif »

(update: Got the fuse cover removed...it was jammed because of a connector it appears. Found a burnt fuse (5) which I replaced. Seems to have fixed the issue.)
Was it a 5 amp fuse or fuse # 5 you replaced?
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE
Post Reply