WTF!!! NOW WHAT????


Technical information and Q&A applicable to all years and models of Goldwings
Post Reply
User avatar
ghostvet
Posts: 133
Joined: Fri Mar 16, 2012 8:08 am
Location: Rogersville, TN
Motorcycle: 1982 GL1100A

1997 GL1500SE

WTF!!! NOW WHAT????

Post by ghostvet »



OK... So I replaced the alternator... Got the battery charged.... Get ready to go for a ride... Start the bike up... Let it warm up...

But then, when I plugged my phone in, it wasn't charging. Adjust the cigarette lighter plug in, but still nothing. Aggravation abounds! I must have forgot to plug the cigarette lighter back to the bike when I put it all back together after doing the alternator, but I was pretty sure I did. Grab the screwdriver and remove the pocket- yup, still connected. Grrr....

Test the plug connection- voltage is there and... wait a second... I am getting a steady 16vdc at the accessory.

But yet, the voltage is a steady 13.8vdc at the voltmeter on the bike.

Then, I notice the radio isn't working and the intercom isn't working... Well, forget the ride. There is an electrical issue and I am not risking doing any more damage than there might already be- I really hope there isn't any real damage.

So, how in the world am I getting 16vdc at the accessory and not at the voltmeter which is connected to the battery and the alternator? :?: :?: :?:

Thanx!


User avatar
virgilmobile
Posts: 9102
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: WTF!!! NOW WHAT????

Post by virgilmobile »

Get another meter.your assuming that both are accurate.
User avatar
ghostvet
Posts: 133
Joined: Fri Mar 16, 2012 8:08 am
Location: Rogersville, TN
Motorcycle: 1982 GL1100A

1997 GL1500SE

Re: WTF!!! NOW WHAT????

Post by ghostvet »

Both the multimeter and the onboard voltmeter match each other, which also matches the voltmeter on the battery charger.
triwing
Posts: 98
Joined: Tue Oct 30, 2012 3:24 pm
Location: Stow Ohio
Motorcycle: 84 gl 1200,87int,91asp

Re: WTF!!! NOW WHAT????

Post by triwing »

What is the voltage at the battery when running at 3,000 rpm? Anything over 14 indicates a bad regulator letting too much voltage through, according to my understanding.
User avatar
ghostvet
Posts: 133
Joined: Fri Mar 16, 2012 8:08 am
Location: Rogersville, TN
Motorcycle: 1982 GL1100A

1997 GL1500SE

Re: WTF!!! NOW WHAT????

Post by ghostvet »

Follow up...

Not sure what the issue was... but all appears to be back in working order now... 8-)


Post Reply