1978 gl1000 running on only front cylinders


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
Gmonkey
Posts: 5
Joined: Sat Oct 12, 2013 1:01 pm
Location: Canton, Michigan
Motorcycle: 1978 gl1000

1978 gl1000 running on only front cylinders

Post by Gmonkey »



ok have a 1978 GL1000 that was stored for 3 years, currently it only runs on the front 2 cylinders.
curently the compression is
#1 170
#2 160
#3 170
#4 160

the points were replaced and reset, the valves are set to spec.
the two front plugs are dark tan
the two rear plugs are wet,
the inductive pick up shows spark on all cylinders
when the bike is running, the front 2 intake runners warm-up, but the rear one are ice cold. im at a lose as to what is causing it.

i have a good mechanical understanding and skill. but carbutators are forigen territory, so im looking for assistance.


User avatar
trike lady
Posts: 932
Joined: Thu Mar 24, 2011 5:58 pm
Location: Lovington, NM
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate (Sold)

Re: 1978 gl1000 running on only front cylinders

Post by trike lady »

Hello and welcome to the forum.
A bad coil for the two back cylinders.
I.M.B.B.A. Technician II Certified
Gmonkey
Posts: 5
Joined: Sat Oct 12, 2013 1:01 pm
Location: Canton, Michigan
Motorcycle: 1978 gl1000

Re: 1978 gl1000 running on only front cylinders

Post by Gmonkey »

Thought that but switched coils and still have 2 rear cylinders not working
User avatar
WingAdmin
Site Admin
Posts: 21675
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: 1978 gl1000 running on only front cylinders

Post by WingAdmin »

The plugs are wet, so you should at least begin with the assumption that they are getting fuel. Pull the rear plugs out, put the wires on them, ground the threaded parts of the plug against the engine block, and crank the engine - see if there is spark. I prefer to see spark with my own eyes, than to rely on an instrument, particularly an inductive instrument.
Gmonkey
Posts: 5
Joined: Sat Oct 12, 2013 1:01 pm
Location: Canton, Michigan
Motorcycle: 1978 gl1000

Re: 1978 gl1000 running on only front cylinders

Post by Gmonkey »

spark is present, switched coils between front and rear no change in operation.

disconnected wire and tested for short to ground and good. load tested wire , tests good.

notices as i was tring to isolate the cause that when the front coils fire the rear points arc. is that suppost to happen?

both points are set to fire at there respective "F" marks and have been tripple checked.


Post Reply