78 gl 1000


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
User avatar
smittyboy734
Posts: 34
Joined: Tue Apr 12, 2016 7:21 am
Location: trenton,mi.usa
Motorcycle: 1978 gl1000..owner 70 cl70 .previously owned 81cb750k,76 cb500T ,78 kz650,71 H1500

78 gl 1000

Post by smittyboy734 »





okay this one got me stumped... i just replaced my pull throttle cable got it all put back together just fine ,upon starting the motor it fired up ,but as soon as i released the starter button it quit s running im not sure why..... the starter button is acting like the run switch . if i hold the starter button in it will stay running but ofcourse i didnt do it for long because it still is spinning the starter.... so i hope i explained this okay and need to know why the button is acting like this although the throttle start assembly was split off the handle bar no wires where messed with any help would be appreciated thanks, Smitty
Attachments




Last edited by smittyboy734 on Sun Jul 31, 2016 8:40 pm, edited 3 times in total.
User avatar
ekvh
Posts: 409
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: 78 gl 1000

Post by ekvh »

Indicator of your ballast resistor going( piggybacked to the coils on yours I think) , but it may be that you inadvertently knocked a wire off running your new cable.
User avatar
smittyboy734
Posts: 34
Joined: Tue Apr 12, 2016 7:21 am
Location: trenton,mi.usa
Motorcycle: 1978 gl1000..owner 70 cl70 .previously owned 81cb750k,76 cb500T ,78 kz650,71 H1500

Re: 78 gl 1000

Post by smittyboy734 »

Hopefully i did disturb a wire gonna take it back off the handle bar inspect one more time its gotta be something simple its a honda right.....
User avatar
dingdong
Posts: 4071
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: 78 gl 1000

Post by dingdong »

Like said earlier. Ballast resistor disconnected.
User avatar
smittyboy734
Posts: 34
Joined: Tue Apr 12, 2016 7:21 am
Location: trenton,mi.usa
Motorcycle: 1978 gl1000..owner 70 cl70 .previously owned 81cb750k,76 cb500T ,78 kz650,71 H1500

Re: 78 gl 1000

Post by smittyboy734 »

Many thanks ding dong after removal of the air box indeed a wire had broke off the ballast the black one to be exact, new terminal and we will see how she runs .


Post Reply