79gl1000 integrated brake and turn led strip


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
User avatar
Robcarter79gl100
Posts: 6
Joined: Wed Mar 15, 2017 2:07 pm
Location: Lead, sd usa
Motorcycle: 1979 gl1000

79gl1000 integrated brake and turn led strip

Post by Robcarter79gl100 »



New to here...working on a 79 gl1000 project.
I purchased an integrated brake and turn signal led strip which works, but when testing on the wiring harness from the old/original lights nothing happens? I tried to test the harness with a volt meter but get no reading. All lights were working when I took off the old/original lights and the rear number

Any and all help is appreciated


User avatar
SnoBrdr
Posts: 784
Joined: Fri Mar 07, 2014 9:01 am
Location: Providence, Rhode Island
Motorcycle: 1978 GL 1000

131K Original Owner

Re: 79gl1000 integrated brake and turn led strip

Post by SnoBrdr »

Robcarter79gl100 wrote:New to here...working on a 79 gl1000 project.
I purchased an integrated brake and turn signal led strip which works, but when testing on the wiring harness from the old/original lights nothing happens? I tried to test the harness with a volt meter but get no reading. All lights were working when I took off the old/original lights and the rear number

Any and all help is appreciated
Do you have power from the harness to the new strip?

Is it grounded ?
User avatar
Robcarter79gl100
Posts: 6
Joined: Wed Mar 15, 2017 2:07 pm
Location: Lead, sd usa
Motorcycle: 1979 gl1000

Re: 79gl1000 integrated brake and turn led strip

Post by Robcarter79gl100 »

Yup, I have since posting gotten brake, and both turn signals working but no running rear light head light running light works
User avatar
Robcarter79gl100
Posts: 6
Joined: Wed Mar 15, 2017 2:07 pm
Location: Lead, sd usa
Motorcycle: 1979 gl1000

Re: 79gl1000 integrated brake and turn led strip

Post by Robcarter79gl100 »

I feel there is an issue with the wire that handles the running light in the harness (I'm not an electrician or mechanic) does anyone know if I might be able to connect the running headlight back through to the rear running light direct wired and bypass the rear wiring harness for that wire?
User avatar
SnoBrdr
Posts: 784
Joined: Fri Mar 07, 2014 9:01 am
Location: Providence, Rhode Island
Motorcycle: 1978 GL 1000

131K Original Owner

Re: 79gl1000 integrated brake and turn led strip

Post by SnoBrdr »

Robcarter79gl100 wrote:I feel there is an issue with the wire that handles the running light in the harness (I'm not an electrician or mechanic) does anyone know if I might be able to connect the running headlight back through to the rear running light direct wired and bypass the rear wiring harness for that wire?
Well the headlight is routed thru the starter switch, not exactly sure how but that's why your headlight shuts off when you crank the motor over.

Do you have running lights but no brake light?
User avatar
Robcarter79gl100
Posts: 6
Joined: Wed Mar 15, 2017 2:07 pm
Location: Lead, sd usa
Motorcycle: 1979 gl1000

Re: 79gl1000 integrated brake and turn led strip

Post by Robcarter79gl100 »

SnoBrdr wrote:
Robcarter79gl100 wrote:I feel there is an issue with the wire that handles the running light in the harness (I'm not an electrician or mechanic) does anyone know if I might be able to connect the running headlight back through to the rear running light direct wired and bypass the rear wiring harness for that wire?
Well the headlight is routed thru the starter switch, not exactly sure how but that's why your headlight shuts off when you crank the motor over.

Do you have running lights but no brake light?
I had brake turn but no rear running?
User avatar
Robcarter79gl100
Posts: 6
Joined: Wed Mar 15, 2017 2:07 pm
Location: Lead, sd usa
Motorcycle: 1979 gl1000

Re: 79gl1000 integrated brake and turn led strip

Post by Robcarter79gl100 »



I found an unused plug by the headlight and made this work, temp for now but will continue to work on it.
User avatar
SnoBrdr
Posts: 784
Joined: Fri Mar 07, 2014 9:01 am
Location: Providence, Rhode Island
Motorcycle: 1978 GL 1000

131K Original Owner

Re: 79gl1000 integrated brake and turn led strip

Post by SnoBrdr »

Robcarter79gl100 wrote:IMG_20170316_194838.jpg
I found an unused plug by the headlight and made this work, temp for now but will continue to work on it.
You need to get a copy of the wiring diagram,
User avatar
Robcarter79gl100
Posts: 6
Joined: Wed Mar 15, 2017 2:07 pm
Location: Lead, sd usa
Motorcycle: 1979 gl1000

Re: 79gl1000 integrated brake and turn led strip

Post by Robcarter79gl100 »

Found a way to get the rear running lights working with the l.e.d. strip, then put some extra flash on
Attachments






Post Reply