1977 GL1000 spark


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
jacksont437
Posts: 2
Joined: Sun Jan 24, 2016 11:01 pm
Location: Riverbank,Calif,
Motorcycle: 2005 GL1800

1977 GL1000 spark

Post by jacksont437 »



i have a 1977 gl1000 i've rebuilt the carb start fine rough idle working on that, was checking for spark at the plug had the the tester hook up and as soon as i turn the key on and off i get a spark i did replace the point with the electronic one. Is this normal or should i be checking for a bad coil or short, i've check to make wiring was correct on the ignitor was right see no problem, can any one help.


User avatar
ekvh
Posts: 409
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: 1977 GL1000 spark

Post by ekvh »

If the cam stops at the point where the rotor and magnetic pickup are close, when you turn the key on and it's still at the firing point so it fires. One of mine does that a little. At times it kicks the motor just a bit. Creepy. Shouldn't hurt anything, but if diodes aren't working or are bypassed and you turned the key on with the bike in gear, it might nudge the bike a bit.
jacksont437
Posts: 2
Joined: Sun Jan 24, 2016 11:01 pm
Location: Riverbank,Calif,
Motorcycle: 2005 GL1800

Re: 1977 GL1000 spark

Post by jacksont437 »

Thank for the info had an idea that was it wasnt sure it i was having more problem, it will start up and rev good at idle where it don't sound right to me idle is really rough carbs have been rebuilt read a article about drilling out the slow jet check and the new ones are that size. not really sure about the ballast should i have change that since i took out the pionts what about the resistor in the plug wire do i need to take that out the bike is in good shape at 48000 miles want to get it right
Post Reply