coolant water in 75 GL1000


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
Post Reply
User avatar
biker art
Posts: 40
Joined: Tue Aug 01, 2017 6:31 pm
Location: Grants Pass,Or.
Motorcycle: 1975 Gold Wing, 02 Valkyrie.

coolant water in 75 GL1000

Post by biker art » Sun Feb 25, 2018 5:37 pm



Odd problem with coolant water. It seems to be contaminated with something. It is grey an it's not oil. I flushed it and put in fresh tap water while I've been doing the carbs and restoring the bike to original naked bike from one that had a faring. it was dirty and the wires were messed up. I have put 60 some miles on it and have run it off an on during the winter doing tuning an stuff. There is no antifreeze in the radiator,just water. Today I drained it an flushed again. The water was dark grey but not oily. Any ideas would help. The oil has been changed twice during this time and is clean with no water in it. I'm stumped.



User avatar
SnoBrdr
Posts: 635
Joined: Fri Mar 07, 2014 9:01 am
Location: Providence, Rhode Island
Motorcycle: 1978 GL 1000

129K Original Owner

Re: coolant water in 75 GL1000

Post by SnoBrdr » Sun Feb 25, 2018 7:46 pm

biker art wrote:
Sun Feb 25, 2018 5:37 pm
Odd problem with coolant water. It seems to be contaminated with something. It is grey an it's not oil. I flushed it and put in fresh tap water while I've been doing the carbs and restoring the bike to original naked bike from one that had a faring. it was dirty and the wires were messed up. I have put 60 some miles on it and have run it off an on during the winter doing tuning an stuff. There is no antifreeze in the radiator,just water. Today I drained it an flushed again. The water was dark grey but not oily. Any ideas would help. The oil has been changed twice during this time and is clean with no water in it. I'm stumped.
Could also be crud in the radiator if it's been sitting a while.

Post Reply