Page 1 of 1

Starter not disengaging 78 gl1000

Posted: Sat Aug 11, 2018 3:03 pm
by Bubbakb74
Okay I'm going to start from the very beginning. My solenoid went out. I replaced it went for a ride and 20 or 30 miles later my bike shut off with a dead battery. I got it trailered home and found the plug where the three yellow wires come out of the stator are burnt up and also the yellow wires on the rectifier plug. So I take it over to my dads and we were going to test the stator before we bypass the plugs and solder the wires together. The battery is dead so I have the jumper cables hooked up to my dads side by side and try to crank it and the starter got stuck or something I turned the key off and pulled the jumper cables off n ran to go get a screwdriver to unhook the battery but right as I was getting back to the bike the battery finally got low enough to quit trying to start but now everytime I hook the jumper cables to the battery it automatically activates the starter. What would make it do that and do I have to get a new starter or how do I disengage it?
Could it be because I had the stator plug and rectifier plug undone?

Re: Starter not disengaging 78 gl1000

Posted: Sat Aug 11, 2018 7:19 pm
by DaveO430
Disconnect the small wires going to the starter solenoid. If it still trys to run on the solenoid is stuck. It has nothing to do with the stator, rectifier or regulator. It's not the fault of the starter either.

Re: Starter not disengaging 78 gl1000

Posted: Sat Aug 11, 2018 7:38 pm
by Bubbakb74
Ok. I forgot to mention I did unplug the two small wires on the starter solenoid because I thought the ignition button on the handle bar might be stuck and that was probably what they go to... I was checking the stator because of my recharging problem but I'm 80% sure it's just the plugs just wanted to check the stator before I solder the wires.. I'll go ahead and get a new starter solenoid and starter the wires and if it is a problem with the stator why I'm not recharging my battery I will just cut the wires next to the solder.

Could the bad plugs by the stator and rectifier have fouled out the starter solenoid?

Re: Starter not disengaging 78 gl1000

Posted: Sat Aug 11, 2018 9:54 pm
by DaveO430
Bubbakb74 wrote:
Sat Aug 11, 2018 7:38 pm
Ok. I forgot to mention I did unplug the two small wires on the starter solenoid because I thought the ignition button on the handle bar might be stuck and that was probably what they go to... I was checking the stator because of my recharging problem but I'm 80% sure it's just the plugs just wanted to check the stator before I solder the wires.. I'll go ahead and get a new starter solenoid and starter the wires and if it is a problem with the stator why I'm not recharging my battery I will just cut the wires next to the solder.

Could the bad plugs by the stator and rectifier have fouled out the starter solenoid?
I guess I wasn't clear, the charging problem if you have one has nothing to do with the starter problem.

Re: Starter not disengaging 78 gl1000

Posted: Wed Aug 22, 2018 11:16 am
by fargofour
Don't know if your found the problem but my 76 has a sticking starter button on the handlebar. I have to physically pull the button out to stop the starter. I need to take the switch apart and clean it.

Bud.

Re: Starter not disengaging 78 gl1000

Posted: Wed Aug 22, 2018 1:36 pm
by Bubbakb74
I put a new starter solenoid in and that fixed my starter problem. Now I need to fix my charging problem. I bypassed my burnt plugs by soldering wires together and it's still not charging so I'm going to have to pull my motor and change the stator

Re: Starter not disengaging 78 gl1000

Posted: Wed Aug 22, 2018 2:10 pm
by fargofour
I had to do that on my 84 1200. Fun times.

Good luck.

Bud.

Re: Starter not disengaging 78 gl1000

Posted: Wed Aug 22, 2018 7:16 pm
by SnoBrdr
fargofour wrote:
Wed Aug 22, 2018 11:16 am
Don't know if your found the problem but my 76 has a sticking starter button on the handlebar. I have to physically pull the button out to stop the starter. I need to take the switch apart and clean it.

Bud.
Did you try spraying it with contact cleaner before you go thru that bother?

Re: Starter not disengaging 78 gl1000

Posted: Sat Aug 25, 2018 9:11 am
by BlueThunder
Is the solenoid a cheap Chinese part? I had a new one stick... ruined a new starter and AGM battery. Stay away from eBay and only get OEM.

Re: Starter not disengaging 78 gl1000

Posted: Sun Aug 26, 2018 10:08 pm
by Bubbakb74
I'm not sure if it was a Chinese one but it was from eBay