Ignition wiring


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
User avatar
exxonthecat
Posts: 11
Joined: Sun Oct 20, 2019 11:21 am
Location: Springfield Missouri
Motorcycle: 76 gl 1000 trike. Gl 1500 build

Ignition wiring

Post by exxonthecat »



Hi, My name is Chris and I am building a custom trike. My problem is ignition wiring. I have a good harness from the first bike( I have 2 the same year) The one I am building is a 76 1000 naked. I put a electronic points conversation in place and have the same 2 wires that connect too the new 3olhm coils for the gl1000. What I'm finding is that if I put the blue and yellow connections to the same place as the blue and yellow go to the coils it has a blue and yellow in the harness that I cant find connections to. There male connections and together coming from the wiring harness. This is a complete harness that came from the same bike and the electronic ignition has the same two wires as the points ignition had. Why would there be two extra wires the same color with no known place to plug in. I'm going to look at the wiring diagram .If anyone knows about this problem I would shure appreciate some help..


fatalbert
Posts: 47
Joined: Sat Aug 12, 2017 11:11 am
Location: seattle,wash,usa
Motorcycle: 1975 honda goldwing(2), 1962 CA77, 1979 CBX, 1966 BSA Lightning, 1966 Cb450 Bomber

Re: Ignition wiring

Post by fatalbert »

I'm not sure I am following your post correctly or not. The wires you refer to from the coils go to the points and also to the condenser. On my diagram they are blue/yellow and yellow wires from the coil and they y off to both the points and condenser.

I think the wiring diagram will help you figure it out.
User avatar
exxonthecat
Posts: 11
Joined: Sun Oct 20, 2019 11:21 am
Location: Springfield Missouri
Motorcycle: 76 gl 1000 trike. Gl 1500 build

Re: Ignition wiring

Post by exxonthecat »

Thanks. I figured it out. There was a double connection for the relative wires..
Post Reply