Not starting


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
wingman1000
Posts: 17
Joined: Fri Sep 13, 2013 6:19 am
Location: Plymouth, Devon, England, United Kingdom
Motorcycle: 1999 GL1500SE Trike
1979 GL1000KZ

Not starting

Post by wingman1000 »



Hi all, I hope someone can point me in the right direction. I have a 1979 GL1000KZ and it has been stood for 6 years. I have done lots of work to bring it out again but it won’t start. There is petrol (gas) but I don’t see a spark at the plugs when the engine turns over. I also suspect that the carbs may need cleaning but I want to be sure that the ignition system is good. Where do I start please? Many thanks. Chris


User avatar
winguyjo
Posts: 412
Joined: Sat Aug 11, 2018 9:26 pm
Location: b.c. Canada
Motorcycle: wing1 : 1982 gl1100 interstate; resurrection complete. SOLD
wing2 : 1980 gl1100 interstate; resurrection complete. SOLD.
wing3 : 81gl1100i frame/82gl1100a engine/81cb900 bits. resurrection complete. naked. SOLD.
wing4 : 1977 gl1000 black w/ blue pinstripes; resurrection complete. SOLD
wing5 : 1977 gl1000 black w/gold pinstripes; nearly roadworthy when purchased, NOW RIDING.
wing6 : 1975 gl1000 blue; SOLD

Re: Not starting

Post by winguyjo »

i work on lawnmowers a lot and have been fooled many times when checking for spark in broad daylight. then i roll it into the shed and the spark is easy to see. maybe not the case with a more powerful motorcycle ignition system but just throwing it out there.

start with the basics ... is there compression ? if so, move to fuel. fuel in the bowl doesn't necessarily mean fuel in the combustion chamber so it's a good idea to spray some starting fluid into the plenum while cranking . if it doesn't at least cough at this point and you can't see any spark, it's a good idea to clean the contacts on the kill switch (you have it in the run position, right ? the best of us have kicked ourselves in the buttocks for this one) and on the start switch.
wingman1000
Posts: 17
Joined: Fri Sep 13, 2013 6:19 am
Location: Plymouth, Devon, England, United Kingdom
Motorcycle: 1999 GL1500SE Trike
1979 GL1000KZ

Re: Not starting

Post by wingman1000 »

Thanks for the quick response. I note what you say and will check.
Best wishes
Chris
Post Reply