Page 1 of 1

No input for ignition coil 1979 gl1000

Posted: Fri Jul 31, 2020 3:26 pm
by anttinivala
Hi!
I have an issue with GL1000 1979 ignition. Other coil is missing power input and I can not find out why. There is no power to rear cylinder coil that is connected to yellow/black wires. Coil is working and tested, so the issue is in power input for the coil. I had it running with all cylinders few weeks back, so issue shouldn't be anything major. Circuit breaker should be fine and adjustedand the connections should be ok. If I have understood correctly wiring goes from circuit breaker to coils directly?
Any thoughts what should be checked next?

Re: No input for ignition coil 1979 gl1000

Posted: Fri Jul 31, 2020 4:07 pm
by DenverWinger
Power comes into both coils on the black wire. The yellow wire goes from the coil in question to the points. Should show power on the yellow wire only if the points are open.

Re: No input for ignition coil 1979 gl1000

Posted: Fri Jul 31, 2020 4:29 pm
by dingdong
I think you are saying "circuit breaker" and meaning points. ?? Correct? You need to check the condensor for that side of the points if you are sure the points are good. The bike has a double sided condensor. That side may be bad or have a short in the wiring. Or perhaps a break in the wire feeding the coil from the points.

Re: No input for ignition coil 1979 gl1000

Posted: Sat Aug 01, 2020 5:40 am
by anttinivala
Hi and thanks for your replies. Pretty active forum I have tot say!
I meant to say the points, not circuit breaker.
I will test the wire between points and coil to see if there is bad connection.
Are there two or only one condencor? Is there a way to test condensor is working correctly?

Cheers,
Antti

Re: No input for ignition coil 1979 gl1000

Posted: Thu Aug 06, 2020 4:21 pm
by anttinivala
Hi.
I have now changed the points and adjusted them but still no input for coil with blue wire. I started to go through wiring and looked into wiring diagram https://www.manualslib.com/manual/12806 ... 281#manual and If I have understood correctly yellow wire from points should be connected directly with right coil and blue/yellow wire from points should be connected to capacitor?

Cheers,

Antti

Re: No input for ignition coil 1979 gl1000

Posted: Thu Aug 06, 2020 5:05 pm
by DenverWinger
Two wires from the points - each one goes to a coil. And should be two capacitors, one for each coil, connected to the same coil wires as the points.