when you start the bike it just clicks


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
trufaces80
Posts: 1
Joined: Fri Aug 07, 2020 8:20 pm
Location: United States
Motorcycle: 1983 gl1100

when you start the bike it just clicks

Post by trufaces80 »



i was told several things from the starter the battery and the starter solenoid which i replace and it still just clicks im lost


User avatar
winguyjo
Posts: 413
Joined: Sat Aug 11, 2018 9:26 pm
Location: b.c. Canada
Motorcycle: wing1 : 1982 gl1100 interstate; resurrection complete. SOLD
wing2 : 1980 gl1100 interstate; resurrection complete. SOLD.
wing3 : 81gl1100i frame/82gl1100a engine/81cb900 bits. resurrection complete. naked. SOLD.
wing4 : 1977 gl1000 black w/ blue pinstripes; resurrection complete. SOLD
wing5 : 1977 gl1000 black w/gold pinstripes; nearly roadworthy when purchased, NOW RIDING.
wing6 : 1975 gl1000 blue; SOLD

Re: when you start the bike it just clicks

Post by winguyjo »

your sentence is unclear; did you replace all 3 parts, or just the starter solenoid ?
if it was just the solenoid, did you replace it with OEM, cheap aftermarket, or used ?
have you inspected the battery cables and cleaned the terminals ?
is this bike new to you or have you been riding it for a while and the problem just started ? if the bike is new to you, or has been sitting for a while with the petcock open, there's the possibility that it is hydrolocked.
User avatar
C-dub
Posts: 600
Joined: Thu Aug 24, 2017 8:29 pm
Location: DFW, Texas
Motorcycle: 2016 Goldwing Audio/Comfort/Nav ABS
Previous bikes:
2005 Hayabusa
1999 Suzuki Bandit 1200S
1979 Suzuki GS850G
1983 Suzuki GS1100E
1981 Honda XL250
1975 Suzuki GT185M
1970 Suzuki TC90 dirtbike

Re: when you start the bike it just clicks

Post by C-dub »

From a troubleshooting standpoint, if all you get is clicking then it is not the battery. If it were you wouldn't even get the clicking. I'm not 100% positive, but I don't think it is the starter solenoid either because I think that is what is clicking. So, I'm curious if the OP has changed out the starter yet or just waiting for a definitive answer from someone because it sure sounds like the starter to me. I haven't had this happen yet on my Wing, but from all my experience with this issue on my cages it has always been the starter as best I can remember.
I am not and have never been a LEO. My avatar is in honor of my friend, Dallas Police Sargeant Michael Smith, who was murdered along with four other officers in Dallas on 7.7.2016.
Patriot Guard Rider
User avatar
WingAdmin
Site Admin
Posts: 21700
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: when you start the bike it just clicks

Post by WingAdmin »

Put a voltmeter on the battery. Tell us what the voltage is when the bike is sitting at rest, turned off, then when the key is turned on, and finally while you are holding the starter button down.


Post Reply