why cant i jump my solenoid? sorry if its been ask


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
halcombrick
Posts: 348
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

why cant i jump my solenoid? sorry if its been ask

Post by halcombrick » Thu Dec 18, 2014 3:49 pm



My 82 gl1100 only clicks when I hit the starter. I read the forum and have tried to use a screwdriver to jump the solenoid but nothing not even a spark any advos it rolls off fine,


Rick, 82 GL1100 Interstate

User avatar
virgilmobile
Posts: 8843
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: why cant i jump my solenoid? sorry if its been ask

Post by virgilmobile » Thu Dec 18, 2014 4:10 pm

Next time,put a test light directly on the stud on the starter,then try to crank it.
If the light lights up and the starter does nothing,pull it for rebuild.

User avatar
halcombrick
Posts: 348
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

Re: why cant i jump my solenoid? sorry if its been ask

Post by halcombrick » Thu Dec 18, 2014 4:24 pm

Now forgive me I'm new to wings the starter stud is the cable going to the starter with the rubber boot over the bolt correct?
Rick, 82 GL1100 Interstate

User avatar
WingAdmin
Site Admin
Posts: 20262
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: why cant i jump my solenoid? sorry if its been ask

Post by WingAdmin » Thu Dec 18, 2014 4:46 pm

halcombrick wrote:Now forgive me I'm new to wings the starter stud is the cable going to the starter with the rubber boot over the bolt correct?
That's right.

User avatar
Johnyy Smoke
Posts: 710
Joined: Sat Nov 26, 2011 6:44 am
Location: Se Minnesota
Motorcycle: 1980 GL1100
Vetter. "Its like Deja Vu all over again".

Re: why cant i jump my solenoid? sorry if its been ask

Post by Johnyy Smoke » Thu Dec 18, 2014 4:47 pm

That's right. Ask what you want-we were all newbies once! Regards, Johnny

User avatar
Aussie81Interstate
Posts: 1154
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (Historic registration - finally)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: why cant i jump my solenoid? sorry if its been ask

Post by Aussie81Interstate » Thu Dec 18, 2014 5:13 pm

Follow the positive lead from the battery - directly to the solenoid - should have a rubber cap or cover over it - there are two posts one attaching from the battery and the other going direct to the starter motor - you short the solenoid by placing a large screw driver across the top of these two posts on the solenoid when the ignition is in the "on" position. No requirement to press the starter button when doing this. It will send battery power direct to the starter motor - bypassing the solenoid (by not pushing the starter button). Be prepared for a few sparks from the solenoid terminals when doing this - but nothing to fear.

Report back your results - if the starter spins normally and the motor starts - you have a bad/loose connection somewhere - either positive or negative, check for loose and corroded connections, and of course a healthy battery is a must.

:)

User avatar
halcombrick
Posts: 348
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

Re: why cant i jump my solenoid? sorry if its been ask

Post by halcombrick » Thu Dec 18, 2014 8:23 pm

Well guys I'm scratching my head I used a screw driver to jump the solenoid and nothing happened no sparks or anything when I hit the start button it clicks really loud but that's it. I thought I would at least get a spark I'm getting discouraged I don't have anymore ideas it don't make any sense to not even spark .
Rick, 82 GL1100 Interstate

User avatar
Aussie81Interstate
Posts: 1154
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (Historic registration - finally)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: why cant i jump my solenoid? sorry if its been ask

Post by Aussie81Interstate » Thu Dec 18, 2014 9:42 pm

do this carefully.

Run a heavy duty battery quality cable style jumper lead directly from the battery positive to the starter motor stub.. you should get some action there by the starter motor spinning.

If you have access to a multimeter?
1. measure the battery voltage with ignition turned off = ? volts Battery should measure 12.5volts or better
2. measure the battery voltage with the ignition turned on = ? volts Battery should measure 12.5 volts or not much less than reading 1.
3. measure the battery voltage when pressing the starter button (with the ignition turned on) = ? volts. Battery voltage should not drop below 11 volts.

do the same three tests with the positive lead of the multimeter on the positive side of the solenoid (direct from battery positive cable side)
see this link it may help
http://www.yuasabatteries.com/faqs.php?action=1&id=30

there are also lots of links on google to show how to test your solenoid or starting problems.
here is a good one to look at - just adapt it to your test.

http://www.wikihow.com/Test-a-Starter-Solenoid

User avatar
littlebeaver
Posts: 4452
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: why cant i jump my solenoid? sorry if its been ask

Post by littlebeaver » Thu Dec 18, 2014 10:11 pm

Be sure to check the ground at the frame too....Oh Oh :shock: I'm Mr. Ground at the frame guy :lol: ....

User avatar
Phantom6914
Posts: 25
Joined: Thu Jan 10, 2019 4:14 pm
Location: Ogden/Iowa
Motorcycle: 1981 GL1100

Re: why cant i jump my solenoid? sorry if its been ask

Post by Phantom6914 » Thu Jan 17, 2019 6:13 pm

Alright guys I have an 81 GL1100. I've installed new battery, new solenoid and new starter. I've checked all connections and main ground. Cleaned and reinstalled all contact points. Starter passes bench test, battery passes load test and plugs are out of it. All she does is click and nothing happens when I attempt to jump the solenoid. Please help this has haunted me for last 3 days.

User avatar
ekvh
Posts: 390
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: why cant i jump my solenoid? sorry if its been ask

Post by ekvh » Thu Jan 17, 2019 6:20 pm

Make sure the motor can turn over freely by hand.


Did you install an OEM solenoid or aftermarket. Some after market solenoids have the primary (smaller) wires reversed.

User avatar
Phantom6914
Posts: 25
Joined: Thu Jan 10, 2019 4:14 pm
Location: Ogden/Iowa
Motorcycle: 1981 GL1100

Re: why cant i jump my solenoid? sorry if its been ask

Post by Phantom6914 » Thu Jan 17, 2019 7:04 pm

After market solenoid. Upgraded to 30amp blade fuse type instead of original wishbone. I'll double check wiring.

User avatar
Phantom6914
Posts: 25
Joined: Thu Jan 10, 2019 4:14 pm
Location: Ogden/Iowa
Motorcycle: 1981 GL1100

Re: why cant i jump my solenoid? sorry if its been ask

Post by Phantom6914 » Thu Jan 17, 2019 7:06 pm

Wires are correct. Any other ideas?

User avatar
ekvh
Posts: 390
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: why cant i jump my solenoid? sorry if its been ask

Post by ekvh » Thu Jan 17, 2019 8:10 pm

How do you know they’re correct?

User avatar
ekvh
Posts: 390
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: why cant i jump my solenoid? sorry if its been ask

Post by ekvh » Thu Jan 17, 2019 8:14 pm

Also, some 1100’s (maybe all) have a relay taped up under the shelter. Maybe someone else will ideyits location better

User avatar
Phantom6914
Posts: 25
Joined: Thu Jan 10, 2019 4:14 pm
Location: Ogden/Iowa
Motorcycle: 1981 GL1100

Re: why cant i jump my solenoid? sorry if its been ask

Post by Phantom6914 » Thu Jan 17, 2019 8:37 pm

The new solenoid was backwards so I rewired the plug before ever installing. Relay taped where?

User avatar
Phantom6914
Posts: 25
Joined: Thu Jan 10, 2019 4:14 pm
Location: Ogden/Iowa
Motorcycle: 1981 GL1100

Re: why cant i jump my solenoid? sorry if its been ask

Post by Phantom6914 » Mon May 20, 2019 8:59 pm

Sorry I never got back and updated everyone. New solenoid solved the issue. Bike is running and on the road again.



Post Reply