bike not starting


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
abeg
Posts: 3
Joined: Mon Aug 14, 2017 2:24 pm
Location: Altona, MB.
Motorcycle: 1983 Goldwing GL1100A Aspencade

bike not starting

Post by abeg »



I'm new to the Goldwing family. Bought the '83 Aspencade 1100 with about 55,000 kms on it. I had the carbs cleaned and rebuilt - and it had trouble starting ever since. It would fire immediately on pressing the start button with no action on the throttle or choke but would not run. It took many "starts" before I could feather the throttle to get the revs up. Then at low revs it had no power. I then changed the plugs and had the carbs synced, and it still has the same hard start when cold. It's a bit better when it warms, and goes well when the revs are up. Any ideas? I've spent a bit more than I had anticipated on this issue and would like to drive without too much more money. Thanks for your help.


User avatar
RBGERSON
Posts: 3233
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: bike not starting

Post by RBGERSON »

Sure sounds lie whom ever rebuilt them did a bad job. Could be clogged idle jets, floats set wrong..to start with.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB
abeg
Posts: 3
Joined: Mon Aug 14, 2017 2:24 pm
Location: Altona, MB.
Motorcycle: 1983 Goldwing GL1100A Aspencade

Re: bike not starting

Post by abeg »

Thanks - I'm suspecting, not knowing much about the carb system, that it would mean another look inside? Sounds like money... Any other ideas - some forums have talked about Seamfoan or another lubricant perhaps helping???
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: bike not starting

Post by virgilmobile »

We're the carbs synced on the bike after install and idle Jets readjusted properly.
These make a big difference in start up and idle.
abeg
Posts: 3
Joined: Mon Aug 14, 2017 2:24 pm
Location: Altona, MB.
Motorcycle: 1983 Goldwing GL1100A Aspencade

Re: bike not starting

Post by abeg »

Thanks - carbs were synced. Idle jets I'm assuming were cleaned and set to Honda specs...
Just wondering if anyone has had success with using Seafoam or another lubricant if there's something sticking inside - I'm not sure I want the expense of pulling the carbs again...
Thanks for your kind help.
User avatar
jeffcosmo
Posts: 228
Joined: Thu Aug 22, 2013 9:26 pm
Location: Burlington, WI (Honey Lake)
Motorcycle: 1983 GL1100 Aspencade
1983 GL1100 Aspencade
1983 GL1100 Aspencade (parts bike)

Re: bike not starting

Post by jeffcosmo »

Did YOU do the carbs??
Did you remove the carbs and deliver to someone to rebuild??
Who was this - a reputable shop, or someone's brother-in-law who once had a Honda Express that ran??
HOW were the carbs "sync'ed" if the bike does not run??
What was the issue that caused you to have the carbs rebuilt??

Lots to go through here. If you were closer, I'd tell you bring it by.


Post Reply