Tire rubs driveshaft


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Tire rubs driveshaft

Post by wingman83 » Sat Sep 23, 2017 12:12 pm



I noticed the last couple of rides on curves I would hear a road noise from tire so get hope can't see any signs if rub or bad tire so today was on ride and did swing of bike zig zag and heard it good and bout where it was coming from so stopped to look looks like it's driveshaft rub on tire when leaning there is bout 1/8 clearance between shaft and tire so I pushed and pulled on rear of bike it did sway little do I have a bearing g going bad on wheel or swing arm I thinking g swing arm wheel feels solid but will check on jack at home if can help with suggestion I can use them thank y'all ride safe



User avatar
WingAdmin
Site Admin
Posts: 20851
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Tire rubs driveshaft

Post by WingAdmin » Sat Sep 30, 2017 10:46 am

It's not going to be the swingarm bearing, because then the swingarm would be moving WITH the wheel.

Check for wheel movement with the bike on the center stand.



   Never miss a video: Subscribe to the GoldwingDocs YouTube channel today!

User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Tire rubs driveshaft

Post by wingman83 » Sat Sep 30, 2017 7:12 pm

Co did couldn't move it none only way got move ment was if I held wheel and pulled on side box other then that all feels tight

User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Tire rubs driveshaft

Post by wingman83 » Sat Sep 30, 2017 7:22 pm

But now I got another issue I was out ridden stop at store went in came out started bike smoke come out right exhaust only lasted few blocks then didn't do it til court days later ridden stopped at light noticed smoke from right side again block or so stopped to ridden no smoke for 50 miles then slowed to turn up a bridge ramp smoked little then stopped rode another 80 miles no smoke pulled in drive way smoking good right side looked at oil it was tiny bit above full on center stand thinking issue but would think if that's issue wouldn't it only smoke at start up not after ridden 30 plus miles but draining oil tomorrow just to make sure thanks for help think tire issue is just need new one looks like it's bulging to me it's time for tire anyway so I'll check things out there when change it but smoke thing not sure it sounds good no knocking no over heating just smoke once in while

User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Tire rubs driveshaft

Post by wingman83 » Sat Sep 30, 2017 7:23 pm

Co did couldn't move it none only way got move ment was if I held wheel and pulled on side box other then that all feels tight this movement was from shocks flexing think or suspension

User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Tire rubs driveshaft

Post by wingman83 » Sun Oct 01, 2017 12:11 pm

Type o the "co did ". Should been I did no movement of wheel at all



Post Reply