Speed related running problem, 83


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
Cattmando
Posts: 85
Joined: Wed Apr 20, 2016 5:07 pm
Location: Kingman, Arizona
Motorcycle: 1982 GL 1100 standard
2015 NC700DCT-X
1991 Kawasaki Zephyr 750

Speed related running problem, 83

Post by Cattmando »



Asking for a friend. He has an 83 Aspencade. runs fine up to 55. At about 65, the right bank cuts out completely. Coils have been swapped and carbs synched, made no diff. Air, fuel, spark: what could be causing this problem? Sudden onset, so unlikely to be "intermittent". Looking for ideas.


User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Speed related running problem, 83

Post by virgilmobile »

Available voltage at the coils.As the rpm/load increases..so does the demand for a good spark.Poor voltage at the coils can drop one side.Measure the volts feeding the coils at 3500rpm.It really needs to stay between 13-14.2 volts.
If it drops,it can be augmented with a relay bypass direct from the battery...That is if the battery is actually being charged by the bike properly.
User avatar
Maz
Posts: 803
Joined: Tue May 19, 2015 4:43 am
Location: Kent, UK
Motorcycle: 1975 GL1000K1
1976 CB500T
1979 CB750L
1990 Yamaha FJ1200
1993 Suzuki GS500E

Re: Speed related running problem, 83

Post by Maz »

The right bank (#1 and #3) are fired from different coils, so likely not coil related.

Maz
Ironically, Common Sense is the LEAST common of all senses!
User avatar
jeffcosmo
Posts: 228
Joined: Thu Aug 22, 2013 9:26 pm
Location: Burlington, WI (Honey Lake)
Motorcycle: 1983 GL1100 Aspencade
1983 GL1100 Aspencade
1983 GL1100 Aspencade (parts bike)

Re: Speed related running problem, 83

Post by jeffcosmo »

When it cuts out, chop throttle and cut the ignition. Check fuel level in the carbs. That should point you in a direction to look.

Cosmo
indianakid
Posts: 255
Joined: Sun Sep 26, 2010 5:28 pm
Location: United States
Motorcycle: 83 GL1100 I

Re: Speed related running problem, 83

Post by indianakid »

while riding at 65mph how were you able to determine that it was the right bank that was cutting out ???
User avatar
Cattmando
Posts: 85
Joined: Wed Apr 20, 2016 5:07 pm
Location: Kingman, Arizona
Motorcycle: 1982 GL 1100 standard
2015 NC700DCT-X
1991 Kawasaki Zephyr 750

Re: Speed related running problem, 83

Post by Cattmando »

OWNER says right side exhaust blows cold. Given the coils comment, I'm leaning toward fuel. I've not seen the bike but will talk to the owner today. Thanks for the input.
DaveO430
Posts: 1202
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Speed related running problem, 83

Post by DaveO430 »

Have him check if it does the same thing at the same RPM in lower gears. If it does the air jet to the main jet, under the kidney shaped plastic piece under the slides, is plugged.
User avatar
Cattmando
Posts: 85
Joined: Wed Apr 20, 2016 5:07 pm
Location: Kingman, Arizona
Motorcycle: 1982 GL 1100 standard
2015 NC700DCT-X
1991 Kawasaki Zephyr 750

Re: Speed related running problem, 83

Post by Cattmando »

Makes sense, Dave. Thanks for the input. Missed him on Wednesday, I'll try again today.


Post Reply