Temp gauge?


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
squirrel
Posts: 416
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Temp gauge?

Post by squirrel »



I ride all year round in the UK. The expansion tank is full, the radiator is full and clean .at the moment it's 7-8° here so not hot,question is why after riding a couple of miles my temp gauge reads in the centre and the fan kicks in ....I've checked the overflow tube from the expansion tank all good, I have a newish rad cap and new hoses any help appreciated thank you


User avatar
Aussie81Interstate
Posts: 1178
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (Historic registration - finally)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: Temp gauge?

Post by Aussie81Interstate »

Maybe your thermostat is not opening at all - does your radiator cap get hot ? Maybe your water pump impeller is not working. Maybe your system is clogged.

1. Open the radiator cap - expect a small amount of coolant to run out, start the bike and let it warm up - if you rev the bike a bit - you should see the coolant flowing in the radiator once the thermostat opens.

let us know
User avatar
squirrel
Posts: 416
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Re: Temp gauge?

Post by squirrel »

Thank you ,I'll try it this weekend
Post Reply