Tail lights brake lights out horn works when running


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
Dexter17
Posts: 8
Joined: Sat May 12, 2018 10:32 pm
Location: Lincolnton, nc
Motorcycle: 1981 gl1100

Tail lights brake lights out horn works when running

Post by Dexter17 » Sat May 12, 2018 10:43 pm



Help me please 1981 gl1100 fuse? Ground wire ? What am I missing?



DaveO430
Posts: 785
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Tail lights brake lights out horn works when running

Post by DaveO430 » Sun May 13, 2018 5:57 am

Have you checked the fuses and ground wires? We can't do that for you.

User avatar
Dexter17
Posts: 8
Joined: Sat May 12, 2018 10:32 pm
Location: Lincolnton, nc
Motorcycle: 1981 gl1100

Re: Tail lights brake lights out horn works when running

Post by Dexter17 » Sun May 13, 2018 10:49 am

Yes ground is green right? And fuses replaced

DaveO430
Posts: 785
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Tail lights brake lights out horn works when running

Post by DaveO430 » Sun May 13, 2018 6:27 pm

There is the possibility the bulb is bad or a wire loose somewhere. On the horns, they don't like low voltage, I have seen several of them that don't work unless the engine is running. Don't need it much when it isn't running anyway.

User avatar
Dexter17
Posts: 8
Joined: Sat May 12, 2018 10:32 pm
Location: Lincolnton, nc
Motorcycle: 1981 gl1100

Re: Tail lights brake lights out horn works when running

Post by Dexter17 » Sun May 13, 2018 6:42 pm

Bulbs changed gotta be a wire under the seat

User avatar
DWade1990
Posts: 61
Joined: Thu Apr 27, 2017 7:27 pm
Location: Akron, OH
Motorcycle: 1976 GL1000
1983 GL1100 Aspencade
1981 CB750K

Re: Tail lights brake lights out horn works when running

Post by DWade1990 » Tue May 15, 2018 5:45 pm

Check the wiring in the tail light housing, behind the bulbs. I had some odd tail light issues that came from loose/corroded connections back there. Make sure everything is clean and tight.

DaveO430
Posts: 785
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Tail lights brake lights out horn works when running

Post by DaveO430 » Tue May 15, 2018 9:55 pm

Where is the last point in the circuit where there is power?

User avatar
BRYuma43
Posts: 40
Joined: Tue Sep 05, 2017 3:17 pm
Location: Yuma AZ
Motorcycle: 1983 GL1100A Aspencade

Re: Tail lights brake lights out horn works when running

Post by BRYuma43 » Thu May 31, 2018 3:46 pm

I had a similar problem. I just ran a new wire from the fuse block back to the lights. I also cut wires to the non-essential rear lighting. At some point I may try to sort that all out, but I just wanted functioning tail/brake lights for now!

User avatar
Afterphil
Posts: 10
Joined: Wed May 23, 2018 12:52 pm
Location: Joplin, Missouri
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: Tail lights brake lights out horn works when running

Post by Afterphil » Mon Jun 04, 2018 7:18 am

I can scan the wiring diagram for you when I get home this evening if you'd like.



Post Reply