No Power


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
truckerpee01
Posts: 5
Joined: Sat Oct 08, 2016 7:32 pm
Location: Fort Wayne Indiana
Motorcycle: 1983 GL1100 Interstate

No Power

Post by truckerpee01 » Sun May 20, 2018 5:17 pm



:?: :evil: :twisted: finished with yard work yesterday beautiful days out here in Fort Wayne Indiana went to get on my bike to ride it and no power charged it still no power solenoid I think it's the solenoid that holds the little wrench type 30 amp fuse was blown and the solenoid was hot please help :?: :?: :?: :?: :?:



User avatar
RBGERSON
Posts: 3164
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: No Power

Post by RBGERSON » Wed May 23, 2018 8:20 am

FIRST CHANGE THE DOG bone FUSE FOR A blade type..the fuse could have just gotten old and failed..if new fuse blows you need to find the short..anywhere from the starter switch to the solenoid. Does teh solenoid click, what is the voltage on teh battery before you try her and while trying to start?, pull the plugs to make sure you are not hydrolocked, is the starter good..can test by jumping directly to it..lots of possibility here..need more info.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
truckerpee01
Posts: 5
Joined: Sat Oct 08, 2016 7:32 pm
Location: Fort Wayne Indiana
Motorcycle: 1983 GL1100 Interstate

Re: No Power

Post by truckerpee01 » Fri Jun 01, 2018 10:41 pm

:) Sorry I'm just now responding, problem fixed and I put it on my trical charger for a while and my baby fired right 👆 thanks for the help, who needs a Harley 😃

Post Reply