starting problems


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
newgoldwingrider
Posts: 54
Joined: Sun Sep 27, 2015 9:21 am
Location: blacklick pa
Motorcycle: 82 gold wing interstate gl1100

starting problems

Post by newgoldwingrider »



Hello i have an 82 interstate gl1100 and i have had the same battery in it for 3 yrs now well the other day i had to put it on charge to get it to start and road it for a few days and no problems then yesterday i went to start it and it would click once and then nothing so i pushed the start button again and it turned over and started and it did that several times then it would just click and not start so i jumped it and road it for about 30 min and the horn wouldnt even work so i came home and put it on charge and it said it was fully charged could it still be bad just saying fully charged or is there possibly something else wrong now remember this battery sat for two winters without being on charge and then sat for another month while i worked on my brakes and when i got it 3 yrs ago i had drained it several time working on it trying to get it running before i put a new starter on it and it had to be charged again to start so most likely battery. what do you all think please help.


User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: starting problems

Post by virgilmobile »

High probability that the battery chemistry is used up.Not much power left in it.
You can have it load tested after it shows a full charge at most any Walmart or auto store.
User avatar
newgoldwingrider
Posts: 54
Joined: Sun Sep 27, 2015 9:21 am
Location: blacklick pa
Motorcycle: 82 gold wing interstate gl1100

Re: starting problems

Post by newgoldwingrider »

i figured probably battery but wasn't sure if it would show full charge and still be bad or how often that happens if at all
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: starting problems

Post by virgilmobile »

I had a Walmart flooded cell battery that lasted just about a year.I didn't keep it on a tender and it went dead a couple of times.I also charged it and I could get one start out if it...When I hooked a tender to it the charger showed full charge in 15 minutes...That was too fast...It usually takes several hours to get a battery from 75% to full...Too fast of a charge means that the battery has absorbed as much as possible too quick..I call that a surface charge..It's got volts ok but no capacity behind it... Kinda like charging AA batteries...
Most likely the largest part of the cells are dead and your getting about 30% use from it.


Post Reply