Runs then dies but will restart....


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
Doc H
Posts: 72
Joined: Mon Aug 18, 2014 6:36 pm
Location: Waynetown, IN
Motorcycle: 1995 GL1500SE
1983 GL1100 Interstate

Runs then dies but will restart....

Post by Doc H »



Year 1983; Mileage 53,000. Regular maintenance. Timing belt at 48K. Valves adjusted, carbs sync. New plugs, gaskets (all available fuel and air gaskets) and new fuel filter. Regular oil change. Well cared for babied bike.

Runs then dies but will restart....

Story time: Get bike out start and warm up as I always have. Head down the road running OK. Just does not seem like I have a lot of power. Top end 60 mph. 2 miles. every time it acts up. Running 60 mph and it starts loosing power. Stays running until 45 to 50 range then dies.

Coast to stop. Bike restarts and runs fine. HUM....

This has happened twice. Went out Sunday road 200 miles no issue. Today happens again. Ran fine afterwards.

ANY IDEAS????? I run 93, use Seafoam. Checked for water in gas. That is fine.


User avatar
AZgl1800
Posts: 2799
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: 2009 Piaggio MP3 250cc https://imgur.com/foGDjgv

'02 GL1800 lives in Dawsonville, GA now.
My son is going to enjoy it for many years to come.

Re: Runs then dies but will restart....

Post by AZgl1800 »

Doc H wrote: Wed Jul 18, 2018 9:25 pm I run 93, use Seafoam. Checked for water in gas. That is fine.
93 what?

if you mean octane, you are wasting your money.
all Goldwings, regardless of year, are made to run on 87....

a higher octane does not make them perform better.

93 mph? must be running okay :D

From what I have read before, you just might have a pulse generator getting to retire from service.
~John

'02 GL1800
2009 Piaggio MP3 250cc
User avatar
Doc H
Posts: 72
Joined: Mon Aug 18, 2014 6:36 pm
Location: Waynetown, IN
Motorcycle: 1995 GL1500SE
1983 GL1100 Interstate

Re: Runs then dies but will restart....

Post by Doc H »

Yes octane.... gee... duh... well see what I thought was a good thing is not. This is why I post all info.... sometimes good intention is just that!!! :) I only ran it because 87 would ping. Pulse generator. THX much.... Never claimed to be a mechanic.... but I play one in the garage. Now when I remember my name I will try and remember why other than pinging.... I went to it.... most likely heard it from someone else!!!! Doc
User avatar
AZgl1800
Posts: 2799
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: 2009 Piaggio MP3 250cc https://imgur.com/foGDjgv

'02 GL1800 lives in Dawsonville, GA now.
My son is going to enjoy it for many years to come.

Re: Runs then dies but will restart....

Post by AZgl1800 »

the higher octanes will actually contribute to making an engine ping "down the road" after a long time of using it.

93 is not fully combusted in our low combustion ratio Goldwing engines, and therefore, it leaves carbon residue behind on the heads and tops of the pistons..... eventually, that will cause hotspots which can contribute to pinging if you return to lower octane fuel.

I always get the Lowest Octane number on the pump, because what ever that number is, it is formulated for the Altitude that you are currently at.

I have put 85 octane in my '94SE, and in some of the cars that I used to drive up in Colorado.
~John

'02 GL1800
2009 Piaggio MP3 250cc
User avatar
Doc H
Posts: 72
Joined: Mon Aug 18, 2014 6:36 pm
Location: Waynetown, IN
Motorcycle: 1995 GL1500SE
1983 GL1100 Interstate

Re: Runs then dies but will restart....

Post by Doc H »

Thanks John: My 95 1500 I use 87, our lowest. Never thought about it. I have ordered a pulse generator. Saves me from checking the one on the bike. Replacing parts which are bad.... or could be bad... or will be bad has been my practice to keep it running. I was keeping it for my grandson.... of course he wants the 1500.... surprised he did not go after a build bike like a chopper. He says... for now.... be like me... motorcyclist.... Thanks again for your help. Doc
User avatar
thrasherg
Posts: 2123
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2017 Yamaha FZ07, 2015 Yamaha Super Tenere ES, 2005 Honda Shadow 750, CRF450X, CRF230, CRF250X, XR200, CR500, Gas Gas TXT200

Re: Runs then dies but will restart....

Post by thrasherg »

In the past when this has happened to me, it has been either the spark plugs (one or more) failing when they get hot, or the CDI failing (including pickups) when it gets hot. Have you tried just changing all 4 spark plugs and see if that helps? Its pretty cheap and easy to do.

Gary
User avatar
Doc H
Posts: 72
Joined: Mon Aug 18, 2014 6:36 pm
Location: Waynetown, IN
Motorcycle: 1995 GL1500SE
1983 GL1100 Interstate

Re: Runs then dies but will restart....

Post by Doc H »

I FIXED IT: This was odd. I found a small gas leak at the fuel pump. Followed where you could not see unless on the ground or on a lift. I tighten a loose front bolt and rear bolt to the pump and BINGO no more problem.... live and learn. But hey everything been tested and meets spec!!!! I am making a BIG BIG mistake on the octane I run in my bike.... back to 87.

OVERALL..... THANKS EVERYONE who responded.... the bike is back doing what it is suppose to do. Doc.


Post Reply