Missing 2 wires on harness from rectifier


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
hbford8891
Posts: 3
Joined: Wed Jul 25, 2018 1:43 pm
Location: Kirklin, Indiana United States
Motorcycle: 1982 gl1100 Aspencade

Missing 2 wires on harness from rectifier

Post by hbford8891 » Wed Jul 25, 2018 1:53 pm



I have an 82 GL1100 Apsencade that was running fine when I got it. Started having charge problems and then a small meltdown, I replaced the burnt wires overnight while on the road and got it home. I purchased a new regulator and have noticed that I have 2 wires missing on the bike harness where you plug in the rectifier/regulator. The top and bottom wires on the clip side of the connector are missing Red & Green. I assume red goes to the battery.... any ideas on the green one?



User avatar
virgilmobile
Posts: 8479
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Missing 2 wires on harness from rectifier

Post by virgilmobile » Wed Jul 25, 2018 2:11 pm

Goldwing wiring.
Solid green is ground.
Solid red is battery power.
Are you saying the harness has one red and one green and the r/r module has 2 of each?

hbford8891
Posts: 3
Joined: Wed Jul 25, 2018 1:43 pm
Location: Kirklin, Indiana United States
Motorcycle: 1982 gl1100 Aspencade

Re: Missing 2 wires on harness from rectifier

Post by hbford8891 » Wed Jul 25, 2018 2:24 pm

I should have been more specific. The new rectifier is correct, the plug on the bike is missing the 2 wires due to the meltdown. I had to make it work to get home but this was last summer and I havent rode much since then. I forgot what the 2 wires were. I can post pictures if that would help. I do plan to rewire the whole thing eventually but would like to get it where I can ride for the season.

User avatar
virgilmobile
Posts: 8479
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Missing 2 wires on harness from rectifier

Post by virgilmobile » Wed Jul 25, 2018 3:35 pm

Both green wires from the module go to ground.Both the red wires go to the main fuse and then the battery.
You can join the two module red wires into a #10 wire to feed the battery.
There is a #12 red at the starter solenoid that feeds the ignition switch.Hook it to that one and then the fuse.The red wire in the harness that fed the module (I think)is red with a stripe.You will be bypassing it.

hbford8891
Posts: 3
Joined: Wed Jul 25, 2018 1:43 pm
Location: Kirklin, Indiana United States
Motorcycle: 1982 gl1100 Aspencade

Re: Missing 2 wires on harness from rectifier

Post by hbford8891 » Wed Jul 25, 2018 6:19 pm

That makes complete sense when put that way. Thank you very much for the info, I'll give an update after finishing my wiring. Also, thought i'd add that my bike has the single carb conversion. I am having some trouble with the carb as well, I rebuilt and cleaned very well but still having issues. It is a 78 VW carb I believe. Any recommendations for a brand new carb that will work? For a reasonable price? Or should I go back to original 4 carb set up?

I am new to GoldWings, this is my first one and I love it. Rides so nice when running right, I really appreciate all the help with info and tips.



Post Reply